1 Reply Latest reply on Jul 11, 2011 4:41 AM by avio

    dg41cn Memory and bios problem.

    avio

      Hi.

       

      I have a Problem with my dg41cn Intel motherboard.

       

      The machine in question is running as my htpc and recently the motherboard broke. The intel dg41cn was really one of the few replacements still availible whithout having to upgrade my cpu ram etc.

       

      Basically it is now in a state where when I power it on, it powers off after one second, and then powers back on, and continues this loop.

      It is a brand new board, running a q9300 and some ocz2p800r22gk .

       

      It started when I got the board, it would boot up, but it would ahve a constant 1 beep untill I got to the windows boot up screen. Windows wouldnt boot and crashed with a hardware error.

       

      I removed everyting from the mobo, except the 1 hdd, ram and cpu and powered it back on.

      It still had the same issue so I figured it might be the ram.

      I use this corsair memory on quite of few desktops, and figured the issues might be because this ram is rated at 2.1v.

      I set the voltage and latencys to the correct values in the bios, and that is where this post loop started. I also set the wake up after power failure to wake up.

       

      This is where the POST loop started. If I try and boot whithout ram, I get 3 beep codes witch is correct.

      I tried to clear the CMOS with the jumper and by removing the battery (over 2 hours), but the issue still persists. I have tried swapping the cpu with a good one, and also tested the cpu in a different machine, but the issue persists. (both cpus work on another machine)

      I have also tried with different performance ram, as well as normal value ram.

       

      From what I can figure out is the cmos doesnt clear properly, since it seems it want to wake up after shutting off (power on after power failure).

       

      Any further help in this matter will be greatly appreciated.