4 Replies Latest reply on Jun 22, 2011 10:07 AM by Kin-Hell

    Matrix Raid Driver version Fails on RAID0 X58




      Set up here is the Following:


      Gigabyte X58-UD7 V1.0 Mobo with 6GB Tri Channel Ram @ 1600Mhz.

      Water cooled i7 2.8Ghz CPU @ 4.2Ghz.

      MSI GTX580 Lightning.

      Zotac 1GB 9800GT

      Creative X-Fi Titanium

      Seagate Barracuda XT 2TB SATA 6Gb/s

      3 x Seagate Barracuda 7200.12 500GB SATA-II 16MB drives in RAID0

      Pioneer DVD-RW DVR-212

      Powered by PCP&C 1KW Quad SLI PSU

      OS Win 7 X64


      Currently using the default Micro$oft installed RAID Driver dated 06/08/210


      After re-booting from installing the Latest IRST drivers, the rig never boots into windows.

      The Win7 Logo is still animated, but no matter how long it is left, I never see the desktop. Re-setting the Rig & selecting use last known working Boot from the F8 Menu, I am @ the desktop in less than 30 seconds on the's.


      OS is Service Pack 1 with all available updates there after installed. There appear to be 12 more Optional Hardware updates @ the time of writing, but no mention of Intel Raid patches.


      Whats wrong with IRST





        • 1. Re: Matrix Raid Driver version Fails on RAID0 X58

          Driver version works fine, still leaving appearing to have a serious bug....



          • 2. Re: Matrix Raid Driver version Fails on RAID0 X58

            After posting in here:




            a guest advised me of a known Optical Bug.


            So for taking off the Pioneer DVR-212, the driver installs & works. Once the Pioneer DVR-212 is replaced to the Matrix cluster, no boot again.


            Obviously a bit of a serious bug in the Intel driver & the first I have ever experienced in 15 years of Intel useage. First time for everything I guess....


            Anyone know of a Beta greater than or release date for an official update?


            Wondering if this is a knock on thing from the Sandybridge fiasco?



            • 3. Re: Matrix Raid Driver version Fails on RAID0 X58

              This gets worse & is not as clear cut as I thought it was....


              If I run the Pioneer Optical drive on one of the GigaByte headers & then install drivers, sure, the CD/DVDROM works fine, but when writing a large file to any partition on either the 2TB Seagate or the 3 x RAID0 stripe, as soon as the process completes, the computer goes into BSOD.


              Reverting back to IRST and everything is fine with no BSOD & with the Pioneer Optical Drive still on the Gigabyte SATA header. I already know if I shove the Pioneer back onto the Matrix Headers with IRST, all will still be good as it is with the IRST drivers....

              Logic would dictate this is not a Pioneer bug, but an Intel one. I have used Pioneer Optical devices for the last 6/7 years & always on an Intel based rig without any issues in the slightest; 875 Canterwood, P35, P45, X48 & finally X58 to date.


              Having witnesed atrocities like this on AMD/Other Chipset based rigs of many moons ago, seeing this on Intel architecture in this day & age is rather sad to say the least.



              • 4. Re: Matrix Raid Driver version Fails on RAID0 X58

                Is there any real way to contact Intel about there still not being a driver update yet or are these forums just for anyone to breeze in & post willy nilly, without any Intel Authority to hand?