9 Replies Latest reply on May 15, 2011 3:10 PM by polglase

    SR1670HV won't boot

    polglase

      Hi,

       

      I have received today an SR1670HV and installed 4x E5645 Xeon processors and Kingston KVR1333D3S4R9SK3/6GI RAM. When I turn the system on there is no display and no beeps. The fans come up to speed and the green light on the front stays on.

       

      Both servers in the system display the same charcteristics. I guess it is unlikely that both are faulty so I must be doing something wrong... any suggestions?

       

      Cheers,

      Jonathan

        • 1. Re: SR1670HV won't boot
          edwardzh

          BIOS 1.16 or later is required to support Xeon 5600 series processor. If you can get a Xeon 5500 series processor and boot the server, apply latest BIOS/firmware and then you can use Xeon 5600 series processors.

          • 2. Re: SR1670HV won't boot
            polglase

            Hi Edward,

             

            Thanks for coming back to me. I spent a long time searching Intel online support and with Intel Live Chat and Channel Partner phone support without anyone pointing this out. Before I got your response I had purchased an E5502 and discovered that the E5645 was the problem.

             

            Might I suggest a FAQ on the S5500HV support page as well as informing live chat and phone support engineers of this issue.

             

            I have successfully updated the BIOS, however the BMC firmware won't update - communication failed.

             

            Any suggestions for this issue?

             

            Also, the documentation recommends using the LSI MegaRaid over the Intel Raid on this motherboard. I will be using Intel SSDs with win 7 x64. Do I need trim support or shall I just run the SSD management tool once a week?

             

            Thanks,

            Jonathan

            • 3. Re: SR1670HV won't boot
              edwardzh

              Hi Jonathan,

               

              Good suggestion. I found this information in Intel® Xeon® Processor 5600 Series support information, but I agree with you that this information should also be on the supported processor page.

               

              As for the BMC update, do you see the failure on both nodes? Did you run the RunS.BAT file? Could you check what's your current BMC version?

               

              If you're using RAID, unfortunately trim is only supported on non-RAID disks.

              1 of 1 people found this helpful
              • 4. Re: SR1670HV won't boot
                polglase

                Hi Edward,

                 

                I apologise, the BMC controller was not seated correctly, I have reseated it and updated the firmware.

                 

                Although the Raid drivers won't have trim support, can you confirm that scheduling the SSD toolbox to run once a week will provide trim?

                 

                Thanks,

                Jonathan

                • 5. Re: SR1670HV won't boot
                  edwardzh

                  SSD optimizer won't run on a SSD that is part of a RAID. In short, there is no trim support for any RAID solution at this moment.

                  1 of 1 people found this helpful
                  • 6. Re: SR1670HV won't boot
                    polglase

                    I don't want the SSD as part of a Raid, but I had hoped to enable the Raid controller to enable the other three HDDs in the system to be a hardware Raid 5.

                     

                    Will the toolbox work with the SSD (Intel 510) if it is a single drive on the Raid controller?

                    • 7. Re: SR1670HV won't boot
                      edwardzh

                      If you use Matrix RAID trim will work... However I'm not sure if it will also work with LSI RAID because LSI RAID requires a single-drive RAID 0 VD created before the drive can be recognized by OS...

                      • 8. Re: SR1670HV won't boot
                        polglase

                        It doesn't work on the LSI, I just attempted it, will rebuild now using the Intel Matrix Raid and see how we go.

                         

                        Cheers,

                        Jonathan

                        • 9. Re: SR1670HV won't boot
                          polglase

                          With the motherboard jumper set to Intel Raid, the SSD shows up and the toolbox runs.