0 Replies Latest reply on May 10, 2011 11:47 AM by nikulin

    Unable to load Intel Network Family driver 16.1/16.2 into WinPE 2.0

    nikulin

      Hi all,

       

      I am having troubles integrating the proset drivers 16.2 into our WinPE 2.0 based installation environment. The network card is not listed using ipconfig /all and no IP is being assigned. Using DevManView and DriverView I saw that the card has the correct inf-file associated but the driver is not being loaded into  memory.

       

      Integrating the driver manually using drvload.exe fails with error 0x80071013

       

      While looking at the setupapi.dev.log I saw the following lines:

       

      dvi:                     {Restarting Devices} 17:14:36.962
                dvi:                          Restart: PCI\VEN_8086&DEV_10EF&SUBSYS_11741734&REV_05\3&11583659&0&C8
                dvi:                          Restart complete.
           !!!  dvi:                          Device not started: Device has problem: 0x0a: CM_PROB_FAILED_START.

      After a few googling I ran over an article of a guy having similar issues with the intel network driver. So I went and downloaded driver 16.0 and voilà, it worked.

      For the moment, we can life with this workaround but maybe we need to upgrade the driver later past 16.0 and the problem appears again. If possible I also would like to avoid upgrading our WinPE environment.

       

      Has anybody experienced similar issues and/or knows about known issues with intel network drivers 16.1/16.2 and WinPE 2.0?

       

      Thanks for any feedback.

      regards,

      Nik