2 Replies Latest reply on May 11, 2011 6:46 AM by

    Problems with brand new Intel 320 120GB - MacOS Snow Leopard

    gguerini

      Hello guys,

       

      I have a MacBook Pro 13 (2010). The first I attempted to install Snow Leopard on my brand new Intel 320 120GB, it was super slow (almost 45 min and it was roughly half way). I thought there was something wrong and I interrupted the installation. Then I started it again and it went ok. After the installation, my computer kept freezing with Kernel Panics, but I didn't get any "beach balls". I thought it was bad memory (I'd upgraded it too). Put the old memory sticks and it kept giving me Kernel Panics. Then I tried to install Snow Leopard again, but now it doesn't work at all. In the beginning of the installation it gives me a yellow question mark saying it couldn't copy the "support installation files". Tried different medias, external DVD drives, etc. It doesn't complete the installation anymore.

       

      How can I test the SSD to make sure there is a problem with it? Have you guys had problems like this? It's very disappointing. I bought an Intel SSD because of its low faulty rates but I guess I'm the unlucky one.

       

      Thanks!