2 Replies Latest reply on May 10, 2011 9:11 AM by lwillms

    Is the SS4200-E compatible with IE9?


      I haven't needed to access the Web GUI for my SS4200 NAS in awhile, but now when I try I get the following:


      <?xml version="1.0" encoding="UTF-8"?>
      -<SOAP-ENV:Envelope xmlns:ns1="http://Intel.ServicesManager.DispatcherProxy" xmlns:ns3="http://Intel.ServicesManager.ServiceContracts" xmlns:xsd="http://www.w3.org/2001/XMLSchema" xmlns:xsi="http://www.w3.org/2001/XMLSchema-instance" xmlns:SOAP-ENC="http://schemas.xmlsoap.org/soap/encoding/" xmlns:SOAP-ENV="http://schemas.xmlsoap.org/soap/envelope/"> -<SOAP-ENV:Body> -<SOAP-ENV:Fault SOAP-ENV:encodingStyle="http://schemas.xmlsoap.org/soap/encoding/"> <faultcode>SOAP-ENV:Client</faultcode> <faultstring>HTTP GET method not implemented</faultstring> </SOAP-ENV:Fault> </SOAP-ENV:Body> </SOAP-ENV:Envelope>


      in an IE9 browser window.  My NAS is working perfectly, I just cannot access the GUI.  I was wondering if it is because I recently switched from IE8 to IE9.


      Any thoughts???

        • 1. Re: Is the SS4200-E compatible with IE9?

          IE9 works fine for me... Did you try a different browser?

          1 of 1 people found this helpful
          • 2. Re: Is the SS4200-E compatible with IE9?

            Thanks all,


            It appears that the SS4200 software is compatible with IE9, even on my 64 bit Win 7 system.


            I downgraded to IE8, and got the same error window when trying to open the NAS.  Next I reinstalled the NAS software and voila, it worked.


            Finally I re-upgraded to IE9.  Again I got the error.  But a quick reinstall of the NAS software and I was back in.


            So while IE9 is fully compatible, it appears that the NAS software MUST be reinstalled AFTER any install/upgrade of your web browser (kind of makes sense).


            Everything's working great now.