2 Replies Latest reply on May 3, 2011 8:09 AM by deity

    Intel(R) 82567V-2 Gigabit Network - problem with PROWinx64 v.16.2

    deity

      Windows 7 SP1 x64 (Rampage III Gene - MB)

      WMI service - working and started

      IPRosetmonitor.exe - service working and started

      I tried install and uninstal latest drivers with Intel PROSet and ANS

      But I can't get teaming advanced tab in device manager

      Please help!!!

        • 1. Re: Intel(R) 82567V-2 Gigabit Network - problem with PROWinx64 v.16.2
          mark_h_@intel

          There is a way to use your network connection in a team, but you will need to add an adapter. The desktop class network connections do not support creating a team, which is why you are not seeing a teaming tab.  The good news is that the Intel® Gigabit CT Desktop Adapter doubles as an entry-level server adapter and provides a way to add teaming capability to your motherboard using the PCIe x4 slot. The Intel® Gigabit CT Desktop Adapter will have a teaming tab that permits you to create a team using that adapter and your onboard network connection.

           

          Mark H

          • 2. Re: Intel(R) 82567V-2 Gigabit Network - problem with PROWinx64 v.16.2
            deity

            Mark H @ Intel wrote:

             

            There is a way to use your network connection in a team, but you will need to add an adapter. The desktop class network connections do not support creating a team, which is why you are not seeing a teaming tab.  The good news is that the Intel® Gigabit CT Desktop Adapter doubles as an entry-level server adapter and provides a way to add teaming capability to your motherboard using the PCIe x4 slot. The Intel® Gigabit CT Desktop Adapter will have a teaming tab that permits you to create a team using that adapter and your onboard network connection.

             

            Mark H

            Before updating to SP1 , IE9   I see teaming tab with Intel(R) Gigabit Ethernet Driver V10.1.9.0 for 32/64bit Windows XP & Windows Vista & Windows 7.(WHQL) from Asus site without adding any hardware...

            I try reinstall old driver from Asus without success too.

            Then I tried to install 16.2 without PROSet and ANS I can get advanced tab , but not as earlier with teaming from Intel...

            Thanks.