1 2 Previous Next 16 Replies Latest reply on May 6, 2011 8:03 PM by KernelSoftware

    IDU 3.1.3.030 doesn't work on DH67GD under Windows 7 64-bit

    KernelSoftware

      I'm building two systems with DH67GD, Core i5-2500k (no tweaks), 4 and 8 GB 1333 MHz Kingston, 510 Series SSD, and Windows 7 64-bit.  All BIOS, drivers, software,and updates are the most current as of 28-Apr-2011.  Everything works great except IDU.  It installs without error and its service runs automatically, but the GUI doesn't open.  All BIOS settings are at their defaults, except Power Fail and Boot Order.  All drivers for the board are installed and were installed in the prescribed order.  Uninstalling/reinstalling IDU and/or ME have no affect on the issue.  No older versions of IDU and/or ME are posted for this board.  I don't expect a solution here, but given all the posts I've read on similar issues, I thought I should post my results with this configuration.

       

      One other thing apparently not working is the Fan Speed Control service.  It is set to Automatic, but it is not running and stops as soon as it is started.  All fans are running at about 2500 rpm, which seems excessive (the exhaust air is room temperature).  Is this normal with this board?

       

      Thank you for any guidnace on either issue.

        • 1. Re: IDU 3.1.3.030 doesn't work on DH67GD under Windows 7 64-bit

          IDU must be installed and run with Administrator privileges. Right click the desktop icon then click on Properties. Click Advanced then check the box for Run as Administrator.

           

          I had the same fan problem with my DH67BL board when built.  The first BIOS update fixed it.

          • 2. Re: IDU 3.1.3.030 doesn't work on DH67GD under Windows 7 64-bit
            KernelSoftware

            Thanks, Ken.  I was logged on as an administrator (but not the Administrator) when I installed IDU.  Is it necessary to use the built-in Administrator account?  Also, I tried setting the IDU icon to Run as Administrator and tried right-clicking to Run as Administrator, but neither attempt worked.  Same problem.

             

            The BIOS and all drivers are current to yesterday, but both the IDU and FSC are still not working.

             

            Tim

            • 3. Re: IDU 3.1.3.030 doesn't work on DH67GD under Windows 7 64-bit
              yf38

              Hi,

              Just to tell you that I have a DH67GD running from mid january, and IDU 3.1.3.030 is running fine.

              Windows 7 x64, all drivers from Intel at last rev. including Management engine driver, and bios 110.

              At some moment in the past with the previous release I got the same problem, but it was solved by a new bios release.

              You can try also to uninstall it and reinstall only when the all is updated.

              If you cannot uninstall you have to stop the related  services in the task manager.

              I installed it and use it with the same (and only) user login, with administrative priviledges, but not as the administrator, and just with a clic on "setupe.exe", no specific settings.

              Take care, only the user who installed it can open the GUI, there is something about this in the (long) readme.

              Running without UAC enabled (dont know if related).

              Some people had the same problem with other motherboards like DG45ID and for these boards the previous revision was put back on the donwload center instead of 030. (I know I have both motherboards).

              You can try to get the one for DG45ID here:

              http://downloadcenter.intel.com/confirm.aspx?httpDown=http://downloadmirror.intel.com/20030/eng/IDU_3.1.2.022.ZIP&lang=eng&Dwnldid=20030&DownloadType=Software+Applications&OSFullname=Windows+7%2c+64-bit*&ProductID=2931

              It is exactly the same file as the previous (working)  release for DH67GD , even if not listed ( I checked the md5 of the two files), because in "steady state" conditions there is only one file.

              • 4. Re: IDU 3.1.3.030 doesn't work on DH67GD under Windows 7 64-bit
                KernelSoftware

                yf38, thank you for your detailed reply.  I just got this board last week.  After loading Windows 7 Pro 64-bit, I installed the chipset and LAN drivers from the Express Install disc to get networking running.  I then downloaded and installed the current BIOS and drivers for all components.  All Windows updates are also installed.  IDU refused to open the GUI.

                 

                I also ran into the problem of not being able to uninstall IDU and tried stopping the IDU service.  That worked once, but not other times.  What I found to be the root problem is that once you attempt to open the IDU GUI (IntelMain.exe), it remains running even though the GUI didn't open.  If you end that process, IDU always can be removed even without stopping the service.

                 

                Regarding the user who can run the IDU GUI, the Readme.txt mentions that only one user can open the GUI at a time; it doesn't mention that only the installer can open the GUI.  However, the bhavior we are seeing where the IDU GUI attempts to start, but displays nothing, is exactly the behavior mentioned in the readme, if a second user were to attempt opening it while it is running.  Perhaps there is a clue there why it doesn't work.

                 

                I am also running with UAC enabled.

                 

                I tried installing the various combinations of the previous version of the Management Engine and IDU that you mentioned (thank you for the link).  No combination worked for me.

                 

                Tim

                • 5. Re: IDU 3.1.3.030 doesn't work on DH67GD under Windows 7 64-bit
                  KernelSoftware

                  yf38, I was finally able to get this going based on your tip that it was running and then it wasn't, but a later BIOS update made it work again.  I uninstalled the ME and IDU, reflashed BIOS to 0110, and reinstalled IDU.  Bingo.  I have no idea why it didn't work the first time.  The only odd thing I noticed is that even though IDU is at V3.1.3.030, it prompts to be updated to that version.  However, you can disable that message.

                   

                  The Fan Speed Controller service is also now running, where it was not before this.

                   

                  I also discovered the ME is not needed for IDU to work.  I have seen a lot of posts insisting it is needed for IDU, but I now have two of these systems running IDU fine without ME installed.  Thanks!

                   

                  Tim

                  • 6. Re: IDU 3.1.3.030 doesn't work on DH67GD under Windows 7 64-bit
                    yf38

                    Hi,

                    Glad to know it also works for you, in complement:

                    When needed to uninstall IDU, or  to replace it by another utility, a better solution is to avoid the service to start.

                    Go to the system administrative tools / system configuration / services and uncheck Intel desktop utilities service.

                    • 7. Re: IDU 3.1.3.030 doesn't work on DH67GD under Windows 7 64-bit
                      uthi

                      Does not work here. Since Bios BLH6710H.86A.0110.EB the IDU is dead. With the former Bios the IDU works well. From my point of view it is a problem with the new Bios.

                      • 8. Re: IDU 3.1.3.030 doesn't work on DH67GD under Windows 7 64-bit
                        yf38

                        Here I am with bios rev 110 and IDU 030 is running fine under windows 7 x64.

                        Maybe you can try to stop IDU (as explained in my last post), then remove it using windows normal tool, and then reinstall the same IDU.

                        You may not just reinstall using setup.exe without removing it before.

                        • 9. Re: IDU 3.1.3.030 doesn't work on DH67GD under Windows 7 64-bit
                          KernelSoftware

                          Please note that if you attempt to open the IDU GUI (intelmain.exe) and it fails, it will still stay running.  Even if you then stop the service, the uninstaller will fail unless you end the intelmain.exe process.  The uninstaller seems pretty reliable at stopping the service, but it appears to make no attempt to end the process if it is running.

                           

                          Tim

                          • 10. Re: IDU 3.1.3.030 doesn't work on DH67GD under Windows 7 64-bit
                            KernelSoftware

                            uthi, did you also verify that the Express BIOS update worked?  We also installed the current version of all other drivers, although we did not install the ME drivers.

                             

                            We had two instances where we ran the 0110 update, the BIOS installer listed the correct current version to be replaced, listed 0110 as the new version being installed, listed each component as successfully updated, restarted Windows, and displayed the final success message.  However, when we checked the BIOS version via MSINFO32, the BIOS was still at the old version.  In those cases, we continued to update the rest of the drivers despite this issue and then re-ran the BIOS update.  On the second attempt, each system repeated the install just as on the first attempt, but on the second attempt it was actually successful and everything worked fine.  We have never seen that type of behavior before.

                             

                            Tim

                            • 11. Re: IDU 3.1.3.030 doesn't work on DH67GD under Windows 7 64-bit
                              yf38

                              Hi,

                              Another symptom I got with IDU after installing bios 110 was IDU showing a 0°C temperature for PCH.

                              Other values were correct.

                              I solved this, going to the bios setup and loading standard default values, which I omitted to do after upgrade from 105 to 110.

                              Maybe similar random bad values not refreshed produce other kind of bad behaviour with IDU.

                              About express update I definitely avoid using this after I had to recover the bios with my DG45iD because of incompatibilities with windows at some moment.

                              I use F7 key with .bio file on an USB key and it is much secure.

                              • 12. Re: IDU 3.1.3.030 doesn't work on DH67GD under Windows 7 64-bit
                                KernelSoftware

                                yf38, thank you for the additional info.  I had a similar symptom, but it was only the Unknown/Other Temperature that showed up as 0/32 degrees.  In this case, I just used the Set Sensor Thesholds option in IDU to set the maximum value to a higher temperature.

                                 

                                Thank you for relating your experience using Express BIOS vs F7 updates.  We also have had to use each of the various methods at some point in time.  We just use the EB method for convenience, but understand it might fail.Perhaps we might consider using F7 more often now.

                                 

                                I will now mark this question as answered, since it seems to be working.  I also submitted a case to Intel and they replied that these issues have been reported by others and that they are under investigation.  I am sure they will find a solution for all.  Thanks, again.

                                 

                                Tim.

                                • 13. Re: IDU 3.1.3.030 doesn't work on DH67GD under Windows 7 64-bit
                                  uthi

                                  @kernel software: MSINFO32.exe says: BIOS-Version/-Datum Intel Corp. BLH6710H.86A.0110.2011.0415.1506, 15.04.2011

                                   

                                  The BIOS update looks complete.

                                  • 14. Re: IDU 3.1.3.030 doesn't work on DH67GD under Windows 7 64-bit
                                    uthi

                                    IDU Version IDU_3.1.4.031a  is now running. The Problem is solved.

                                     

                                    Integrator Assistant is now running, too.

                                     

                                    Maybe SM Driver, HECI- (what the hell is this?) driver or what ever healed the problem after installation of IDU_3.1.4.031a.

                                    1 2 Previous Next