1 2 3 Previous Next 35 Replies Latest reply: Jul 22, 2011 10:18 AM by Dimka RSS

I keep getting random hangs on Core I7-2600k using Integrated graphics.

wilhil Community Member
Currently Being Moderated

Hi,

 

I purchased a few machines for myself and clients consisting of a Core I7-2600k and a Asrock H67DE3 Motherboard, 16GB memory running Windows 7 (Can give other specifications, but not sure if relevant).

 

I chose the H67 and a 2600k as overclocking is not that important but I wanted the 3000 graphics as it is meant to be better in the K variant.

 

When watching video or similar activities, at random, the system will just freeze for anything from 5 seconds (which happens frequently) down to around half an hour, the message that comes up is as follows:

 

 

intel3.png

I have only forcefully reset it twice when it hung for over 20 minutes and I needed to get on with work urgently.  This is a log of the reliability monitor which shows this has been  happening a lot! I am getting this around 5 or more times a day.

 

video intel.png

 

 

I purchased 4 machines for my clients and one for me. One of the people the machine was for was complaining of similar problems, and as they are a good client and I am known for reliability, I simply purchased 4 Nvidia cards and installed them just in case the other 3 develop similar problems - this seemed to fix the problem for them.

 

Whilst annoying for myself, I was ok with it, until yesterday, it froze whilst copying to a USB stick and it made the stick corrupt.

 

However, I would really like to get this resolved for mine and possibly revert back to the built in graphics for the client (bit useless having the K model CPU on a board that doesn't support Overclocking whilst not using internal graphics!)

 

I was 99% sure it was a driver issue, but during the last freeze, I tried pressing the reset button and nothing happened (power button worked as normal). - I am not sure if this is relevant - now that the machine is EFI and not standard BIOS, I thought it is possible that basic functions such as this are handled differently.

 

I originally purchased Sandy Bridge machines with the problem chipset - these were all to replace those and I do not feel confident in the platform at the moment!

 

The problem could be with : Driver (still personally what I think, but I could be wrong), Motherboard or cpu.

 

In case it helps, here is the detailed log from Reliability monitor after it has recovered.

 

 

 

Description
A problem with your video hardware caused Windows to stop working correctly.

Problem signature
Problem Event Name:    LiveKernelEvent
OS Version:    6.1.7601.2.1.0.256.1
Locale ID:    2057

Files that help describe the problem
WD-20110428-1949.dmp
sysdata.xml
WERInternalMetadata.xml

View a temporary copy of these files
Warning: If a virus or other security threat caused the problem, opening a copy of the files could harm your computer.

Extra information about the problem
BCCode:    117
BCP1:    FFFFFA801A3A84A0
BCP2:    FFFFF88004A1D8F0
BCP3:    0000000000000000
BCP4:    0000000000000000
OS Version:    6_1_7601
Service Pack:    1_0
Product:    256_1

 

 

I hope someone can help, this is a very frustrating problem!

1 2 3 Previous Next

More Like This

  • Retrieving data ...

Legend

  • Correct Answers - 4 points
  • Helpful Answers - 2 points