4 Replies Latest reply on Apr 25, 2011 4:17 PM by

    Windows 7 Ultimate 64bit, S5520SCR, cannot install




      S5520SCR Latest BIOS


      2x 2.4GHz 6 core Xeons

      12GB Kingston ECC DDR (approved memory)

      WD Raptor 320GB


      Radeon 9650


      Cannot install 64 bit Win7 Ultimate


      Hangs on "Completing Installation" with a regular install.


      Disabled all onboard peripherals.


      What will install:


      Ubuntu 64

      Win7 Pro 64bit

      Win Vista 64bit


      I completed a win Vista install, updated all drivers, and attempted an upgrade.


      Hangs on "transferring files, settings and programs"


      Win7Pro did install, but acted a bit strange, though it was probably just busy installing drivers.


      I've tried using the Intel pre-setup thing twice now, trying a third time with a clean USB stick for drivers.


      The intel pre-setup bit does not find any drivers on the update-from-internet option, so must use the ones from the CD. I just received a "Windows could not calculate how much space is required for installation" error my last attempt.


      I've tried the RAM in different configurations, and tried each harddrive (I have not had them plugged in at the same time so far)


      The Win7 U has intalled fine on another computer here, so it isn't the media.


      How does anyone get Win7 U running on this thing?