6 Replies Latest reply on Apr 25, 2011 2:46 PM by mziwisky

    SCC Add-in for Visual Studio fails to load

    mziwisky

      I'm running Windows 7 Professional inside a VirtualBox on a Fedora 14 machine.  Visual Studio 10 (from www.dreamspark.com) installed and runs fine.  Downloaded the Visual Studio SCC add-in (version 1.2) from http://research.microsoft.com/en-us/downloads/37ccb116-c67d-4c44-9181-898889b8352d/

       

      The add-in seems to install fine, but when I load Visual Studio, I get an error 80070002: "The system cannot find the file specified" along with a choice to remove the Add-in or not.  The SCCAddIn.dll file is located in the same directory as the VSIntegration.AddIn file, so I assume it is finding the .dll.  I tried changing the path to the .dll file inside VSIntegration.AddIn (which is in XML format) to include the full path to the .dll rather than just its name, but same error message comes up.

       

      Has anybody here used v1.2 of the add-in sucessfully?  Any idea what's going wrong with mine?