4 Replies Latest reply on May 13, 2011 8:06 AM by alexatvillein

    DQ45EK powers up, lights on, fan on - no monitor output

    alexatvillein

      Hi, I'm new here, but I'm not so new with Intel hardware from the last ten years.

       

      I'm used to Pentium II, III processors and mainboards, but I've just put together my first mini-ITX board (DQ45EK) and a Core 2 Quad (Q8400S).

       

      POTTED HISTORY:

       

      Power-on for the first time with no monitor (more later) resulted in a power-down after 10 seconds or so.  With no memory, I got the usual 3 beeps - so this tells me my memory is probably okay.

       

      I bought a DVI-A to VGA adapter, which damaged the motherboard connector ever so slightly, took it back to the shop where they forced it on to a female adapter which bent the blade on the DVI-A enough to make it sit nicely in the motherboard connector now (and I have had monitor output now a few times, but not any more - I've tried tilting the connect up and down ever so slightly and still get nothing).

       

      Before the shop bent the adapter, I'd ordered a DVI-I to VGA adapter (online) but they sent a DVI-D to VGA, which won't work even though I've got an LCD monitor (Googling shows sometimes this works if there's an analogue to digital adapter after the VGA in and before the LCD - but alas, it doesn't work for me).  I asked them to send a DVI-I to VGA replacement but I don't think it'll help as I've now had some output using the DVI-A to VGA adapter from the shop.

       

      ACTUAL ISSUE:

       

      I *finally* got display output, which reported my processor was unsupported.  However, I've checked the online help and DQ45EK only supports one Q8400S processor, so I can't see that I've got the wrong one of two (for example - this was someone else's problem on another forum).  But having removed the processor to check it's an SLGT7 (there's actually nothing I can see on the processor, through the thinning processor heat compound), now the motherboard powers-up, but doesn't power-down, and now, no longer requests a DHCP address and my DHCP server doesn't reveal it's MAC address.  I was getting 'unsupported processor' without my (and before I replaced my) CMOS battery.

       

      Since I first got display output, I've done no 'fiddling' with my DVI connector, I've tried remounting the motherboard on it's insulation legs provided with the T1200 chassis (although the base plate of the chassis is insulated anyway), I've tried taking the memory out again (and get the 3 beeps), and I've tried removing the CMOS battery.  I'm running with just CPU (Q8400S), CPU fan (Akasa low profile), DIMMs (2x2GB DDR2 non-ECC - I've heard that x16 factor doesn't work with this motherboard and I have two rows of 8 which doesn't necessarily apparently mean x16 - Crucial recommend the memory I'm using, for this board and don't sell any other 2GB modules at non-ECC DDR 887 - Intel literature even says the board supports 8GB which I think is wrong - I'm only using 2x2GB), onboard video,

       

      Can anyone give me any clues, I suspect along the lines of "try a lower Core 2 Duo processor" and reload the BIOS.  Unlike my Pentium II, III days, I have no similar hardware so I'll have to go out and buy/order stuff .  I was hoping that my first steps into mini-ITX land (having done quite a bit of research on compatible components) would have got off to a more successful start...

       

      Thanks for reading this post, Alex.

        • 1. Re: DQ45EK powers up, lights on, fan on - no monitor output
          alexatvillein

          It would seem that although I thought I'd ordered a Q8400S (I meant to), I was delivered (because I accidentally ordered) a Q8400.  Even though the OEM box for the processor shows 65W, the online seller from where I bought it states 95W...  Would this give me a constant power-on but no monitor output?  What I don't get is that now I'm not getting the display output stating the processor is unsupported

          • 2. Re: DQ45EK powers up, lights on, fan on - no monitor output
            Curious592

            Your problem may be why the mobo connector has enough pins for dual link even though there is only one connection. This would avoid such mishaps. Wikipedia shows that otherwise only the DVI-I will not fit into DVI-D or DVI-A due to the flat pin length. I can confirm that the adapter can make a difference. Those that I got with graphics cards are all DVI-A. The oldest one for an ATI card did not work with my CRT or LCD and the card never worked correctly with analog either. A DVI-D will not work with an analog signal at all. DVI-I is for integrated analog and digital.

            If Intel claims support for 8GB DDR2-667 (or 800?) it should work.  The references about x16 may be for the PCI-e slot for graphics which you don't have.

            http://processormatch.intel.com/CompDB/SearchResult.aspx?BoardName=DQ45EK shows only the quads with an S.

            • 3. Re: DQ45EK powers up, lights on, fan on - no monitor output
              Curious592

              After a very long time of confusion I've concluded it is probably not a good idea to use a DVI-A adapter, at least on the 45 series boards. In my case the only problem is that the sole DVI connection no longer provides correct signaling for sleep with a DVI cable. The display does sleep normally for computer sleep and hibernation. Another display has only a slight problem.  This system is somewhat atypical in using older 667 MHz RAM and having Vista but I have no reason to believe that is the problem.

              http://www.intel.com/products/desktop/motherboards/DQ45EK/DQ45EK-overview.htm shows 65W CPU support at launch.  The list expands with time.  Be aware there can be conflicts between documents on the Intel site but it is more reliable than the vendor sites.  Save all your info used for selection since it can be troublesome finding it again.  Unfortunately Intel discontinued the Q6600 and older CPUs that worked well with this board line.

              Any luck getting your system to work?

              1 of 1 people found this helpful
              • 4. Re: DQ45EK powers up, lights on, fan on - no monitor output
                alexatvillein

                Thanks for your continued interest.  I notified the e-Bay seller that I was having a lot of issues before the 21 day cooling-off period.  After buying another DQ45EK and using a compatible processor (E8400, faster, but half as many cores), I find it all works on factory settings.  I believe (and told the e-Bay seller) that the only combination of situations that would arise in what I've observed is that the display is configured for external only, the fan speed is forced to always-on-maximum, and the NIC is configured to not PXE boot.  I'd need to buy a PCI-e x1 display adapter to test this theory - and have advised the seller that I'd like to return his item (and that while I've got problems, it's not totally bust since it 3-beeps if I put in no memory).  I continue though to use the DQ45EK + E8400 + 4GB RAM (although Intel specs say 8GB) and a SATA-CF card and have got as far as installing RHEL 5.3, getting to the grub screen, and no further (no automatic boot).  This therefore is no longer an Intel issue.  Thanks again.