1 Reply Latest reply on Apr 29, 2011 2:38 PM by Salem_Intel

    dx58so motherboard help

    jeffc1703

      i built a computer with the dx58so.  its ran fine for over two years now.  recently i tried to upgrade the ram from 3x2gb sticks of corsair xms3 1333mhz to 4x4gb sticks of corsair vengeance 1600mhz.  upon startup ill i get are the voltage regulator LED and the processor LED flash red and the system doesnt boot up.  when i tried going back the the old ram the same thing occured and my comp now wont start at all.  ive tried everything and no matter what or how much ram i use this happens.  ive rebuilt the entire system from MB up and still nothing.  should i give up and buy another MB or is there a way to fix this problem?

        • 1. Re: dx58so motherboard help
          Salem_Intel

          Hi,

          If none of the memory modules make the system POST, again, some sort of BIOS corruption must've taken place; hence, I'd recommend trying booting up the system without memory to see if the board beeps; if it does, then, proceed as follows:

           

          1. Clear the CMOS as outlined here:

           

          http://www.intel.com/support/motherboards/desktop/sb/CS-010254.htm#bioschanges

           

          Note: Make sure you leave the battery out for 20 min.

           

          Attempt to boot the system up (with the memory in).

           

           

          2. If the problem continues, please, provide the following details:

          2.1. Altered Assembly Number (AA #) of your board:

          Note: The AA# is located on a white sticker, right on the board itself (see http://tinyurl.com/6j8nbf).

           

          2.2. Make and part# of the testing memory modules:

           

          2.3. Make and wattage of the power supply used during the tests: