3 Replies Latest reply on Jul 28, 2011 6:33 PM by openair

    RAID 0 Failure - Intel ICH10R

    Loompa

      Hey All,

       

      Forgive me if this is the wrong place to post this, however my mate is having a problem with his Stripe on his PC. So I plugged in his two hard drives and this is what it has come up as.

       

      Untitled.png

      Below is another screen shot showing the missing disk and the other screenshot is the other disk now it occured to me at closer inspection that the serial number is missing the W from the start of the serial number. Is there any way to edit the member disk for the RAID0?

       

      Untitled2.png

       

      Untitled3.png

       

      Thanks for any help you can provide, if there are any other details that you would like me to provide please let me know. So far I have tried new SATA cables, different SATA ports and new power cables.

       

      Should I run the WD Tools to see if there are any errors with the disks?

       

      Thanks,

      Loompa

        • 1. Re: RAID 0 Failure - Intel ICH10R

          I have the same problem with a RAID5, four drives, two have lost the W in the RAID software but both drives are active in the system.

          • 2. Re: RAID 0 Failure - Intel ICH10R

            I have a RAID 01 (which the intel controller calls a RAID 10) with 4 drives; two adjacent drives have the same problem:

             

            Two drives in the array show up as normal, and two show missing - then below that, the two "missing" drives are listed as non RAID drives. The serial numbers of the drives themselves are all correct, but it is as if the controller has corrupt information regarding the serial numbers of the two drives it thinks are missing. The controller is looking for drives that have no leading "W" and have a colon (":") preceding the last character of the serial number.

             

            I so hope this is fixable as I transferred my entire electronic existence onto volumes on this array.

            • 3. Re: RAID 0 Failure - Intel ICH10R
              openair

              I am experience the same problem as GarageNet with my raid 0.  After updating my mobo, one of the serial numbers for of the drivers in the array apears out of format when compared to the other serials.

               

              wd-wmay011********** - the one WD in the raid
              d-wmay011**********:0 - the "missing" WD from the raid
              wd-wmay011********** - the "free" WD that matches ALL numbers to the missing WD, but the format of the serial is different. The "W" from the front of the serial is missing, and a ":0" at the end neither of the other WD serials have.

               

              Also, none of these replies are "answers" as the bar at the top of the op suggests... "1 "correct" answer available (4 pts)"