1 2 Previous Next 27 Replies Latest reply on Apr 24, 2011 12:49 PM by Flying_Kiwi

    after install sp1 for win 7 , no one usb do not work

    Anatoliyyyyyyy

      I am install sp 1

      before reset comp

      no one usb not work.

      Me see BIOS

      BIOS have right rool for USB

       

      Me update drivers

      no one usb work

       

      http://imagepost.ru/images/u/xx/uxxjbmthahagoltbtlydodumypowyo.jpg

      motherboard driver are fresh and new

      Безымянныhй.jpg

       

      please upgrade yo drivers softvare for ICH8 !!!!

        • 1. Re: after install sp1 for win 7 , no one usb do not work
          Flying_Kiwi

          Which Intel Desktop Motherboard is this on? If it's not an Intel board (even though it has an Intel chipset), try your motherboard manufacturers website for chipset drivers (which may be especially customised) to suit your model of board. Also is the SP1 you installed in your language (matching the OS)?

          [Edit: I've just checked the SP1 download choices and the multiple versions are for different architectures/processor types and not languages - so that won't be an issue]

          • 3. Re: after install sp1 for win 7 , no one usb do not work
            mechbob

            Even though it's a ASUS you can go to device manager . One By One on each item Left click right click go to properties and update driver HAVE IT SEARCH AUTOMATICLY ON THE INTERNET FOR NEW DRIVER. i KNOW THIS A LONG PROCESS BUT IT WORKS . Good Luck Bob.

            • 4. Re: after install sp1 for win 7 , no one usb do not work
              Anatoliyyyyyyy

              do not work ; no fresh update for motherboard

              no udate for usb port

              http://ru.asus.com/product.aspx?P_ID=Vz3WUDZlYUOJgOdd

              • 5. Re: after install sp1 for win 7 , no one usb do not work
                Flying_Kiwi

                A Google search on this picked up a similar post in another (Microsoft) forum where a person encountered the same problem after updating Win 7 to Win 7 SP1. My suggestion is to log a support query with Asus and see what they have to say about it. If in turn a new Intel driver is needed, I'm sure that they'll be in touch with Intel to get it sorted and an update will turn up (which you can try and get using any of the methods mentioned here so far).

                 

                One other thing I'd try is unplugging all USB devices then uninstalling all Device Manager USB devices, rebooting and letting Plug and Play redetect and reinstall the drivers (still while nothing is plugged into the USB ports).

                • 6. Re: after install sp1 for win 7 , no one usb do not work
                  Anatoliyyyyyyy

                  about asus suport - good idea

                  try it

                   

                  abot usb device - all is switch off

                  dont work nothing

                  energy on da usb is on - my mobile telefon charged at usb port now

                  • 7. Re: after install sp1 for win 7 , no one usb do not work
                    Flying_Kiwi

                    Sorry I'm not understanding you - have you tried the final paragraph of my last post before this? It's a bit of work but you may find it makes a difference and you have nothing to loose apart from some time.

                    • 8. Re: after install sp1 for win 7 , no one usb do not work

                      answerd from Asus suport

                       

                      Hello, Anatoly!


                      Thank you for contacting technical support ASUS.


                      Unfortunately, your mainboard is not certified by Microsoft for use of the Windows 7 justbecause of the lack of a full set of drivers for this OS. Certification (WHQL) depends onwhether the manufacturers of controllers and components located on your motherboardto release drivers for their products for Windows 7. Unfortunately, the ASUS in thissituation does not depend on.
                      USB-controller of your motherboard is integrated into the Southbridge (chipset), a manufacturer and developer of the driver for which the company Intel.

                      __________________________________

                      Sincerely,
                      ASUS, Technical Support

                      When answering, please keep the history of correspondence in the mail body!

                      • 9. Re: after install sp1 for win 7 , no one usb do not work
                        Flying_Kiwi

                        Guest wrote:

                         

                        answerd from Asus suport

                         

                        Hello, Anatoly!


                        Thank you for contacting technical support ASUS.


                        Unfortunately, your mainboard is not certified by Microsoft for use of the Windows 7 justbecause of the lack of a full set of drivers for this OS.

                        Although it may not be officially certified, the chipset drivers are - check them out! I suspect there's something else untoward with your setup/installation on this board. Try resetting the BIOS to default values (no overclocking at all). Try removing the motherboard battery for a while (with the mains unplugged) and then reinstall. If that doesn't work then try backing up your important data and a fresh OS installation (preferably using a DVD with SP1 incorporated if possible - Win 7 doesn't officially support slipstreaming though).

                        • 10. Re: after install sp1 for win 7 , no one usb do not work

                          no one metod do not work(((((((((((((

                           

                          intel or asus must give new driver - i think

                          • 11. Re: after install sp1 for win 7 , no one usb do not work
                            Flying_Kiwi

                            Guest wrote:

                             

                            no one metod do not work(((((((((((((

                             

                            intel or asus must give new driver - i think


                            Which of the above ideas have you tried? The Asus provided Intel Chipset drivers ARE certified for Windows 7 and the chipset covers your Intel USB ports so although it may not be official, you should be able to get this working (although you may initially need to reinstall the OS with a Win 7 DVD which already incorporates SP1). I wouldn't give up hope yet on getting a FRESH install to work (especially after 'load BIOS defaults' is saved in the BIOS etc). This last point is important because in some cases overclocking or manually setting away from default values can be tolerated by some drivers but not others.

                            • 12. Re: after install sp1 for win 7 , no one usb do not work
                              mechbob

                              I have come up with another problem with windows SP1 , after having it automaticly installed on my laptop Now my battery will not charge , there are 3 components of ACPI , and one of them is missing so no battery charging , because this driver is part of the OS you can't just download it and get it working again ???  So how do you fix it re-install the OS ??

                              • 13. Re: after install sp1 for win 7 , no one usb do not work
                                Flying_Kiwi

                                Robert Gifford wrote:

                                 

                                I have come up with another problem with windows SP1 , after having it automaticly installed on my laptop Now my battery will not charge , there are 3 components of ACPI , and one of them is missing so no battery charging , because this driver is part of the OS you can't just download it and get it working again ???  So how do you fix it re-install the OS ??

                                It must be laptop dependant then because the Win 7 HP Touchsmart II laptop I use for work isn't even wanting to install SP1. As what goes on with a laptop is easily controllable by the manufacturer, I assume you've already checked their website for updated drivers or BIOS etc and contacted the manufacturer or their agent? What did they have to say about it? As long as Windows Update took up SP1, then they should be responsible for sorting it out. Most laptop installations are from either hidden partitions or system restore DVDs and if you just use this, you'll be back at square one when Windows update again installs SP1 and causes this problem again. This means that reinstalling the OS isn't an option for you - that is unless its from an updated recovery DVD that the manufacturer released incorporating SP1.

                                 

                                Desktop PCs are largely a different kettle of fish because of the huge range of options usually available for customisation (some OEM provided desktops excepted).

                                • 14. Re: after install sp1 for win 7 , no one usb do not work
                                  mechbob

                                  It's a DV9000 which had vista orginaly had no problems with battery charging after SP1 Now the ACPI is missing one of the 3 components of the battery charging sys and HP does not support the DV9000 with windows 7, all though microsoft said it would be compatable.

                                  1 2 Previous Next