1 2 3 4 5 6 Previous Next 297 Replies Latest reply on Feb 24, 2012 9:55 AM by M.T.R Go to original post
      • 45. Re: Help with DX58SO2 Motherboard Troubles
        ToxicWolf

        My problem is that I know Windows 7 has a boot manager, but I don't know how it works.  The Windows forum tech people say that it will run an auto repair for the system if there is a post problem detected, but I don't know how or when this kicks in. In the boot failure I had on the third cold boot of the day the power clicked off in less that two seconds of the power coming on. About one secound after that the power cam back on, then it sat dark for about two minutes and windows started.

        • 46. Re: Help with DX58SO2 Motherboard Troubles

          Swiss:  Just trying to think like a computer.  My powersupply (Kingman 850) has LED powersupply fan illumination.  When the boot problem happens, not only the motherboard lights go out and come back on, but the power supply LED also goes out and then comes back on.  It is almost as if the computer is trying to automatically shut down and restart automatically after a software install, or if the Windows 7 Shutdown/restart option had been selected the last time the computer was on.  Maybe we should be looking for a shutdown hitch rather than a boot hitch.    Peter

           

          PS  My grandson, whose computer it is, thinks the powersupply LED is cool.

          • 47. Re: Help with DX58SO2 Motherboard Troubles
            amunaor

            S.C.

             

            Don't know what Comcastic is up to, but they've been dropping my connection quite often here, the last few days!!

             

            Quick Summery:

             

            Installed all 6x24 GB Vengeance modules; on power-up system balked and hung at the infamous “00’ mark. Hit reset button and it went on through POST; entered BIOS, saw all 24-GB’s present at default setting 133-MHz 1067. (Perhaps the hang is related to the default timings, maybe not, we’ll see. The RAM should be ‘comfortably’ capable of handling it.)

             

            I hit F9 to wipe out any residue settings possibly left over from the previous RAM modules, then went through and reentered my personal settings, but, for now, left RAM settings on Auto (Default); saved changes and booted into Windows sign-in without incident.

            CPU-Z, SPD section, indicates that I now have 2 x XMP Profiles to choose from: One @ CAS-9 the other: CAS-6, along with JEDEC#3 @ CAS-8 and JEDEC#4 @ CAS-9 all at 1.5 volts.

             

            At default then, mine appears to like JEDEC#3 @ CAS-8

             

            To check this out, I booted back into BIOS and sure enough, 2 x XMP Profiles were available; selected XMP-1 @ CAS-9, saved changes and rebooted. For about 10 seconds (seemed like eternity), fans ran at full blast while in code “58” (translates to: IO Bus Initialization USB), after which it completed a successful POST to login screen. Launched CPU-Z to find all 24 Sails of Corsair, 3-channel, Vengeance modules billowing at 1600-MHz:

            3x 9-clocks

            24-clocks

            128-clocks @ 2T and 1.5 volts

             

            RealTemp indicates idle temps not to have increased much over same modules running on Auto (Default)  at 1067-MHz. Actually, they  appear to be quite chilly, with core-temps hovering between 26-17 C and Distance to TJ Max hovering between 85-73, with open case. Plus, I’m using a Corsair Hydro cooler H50, which I intend to swap out for the newer, more efficient H60.

             

            I wouldn’t mark this as ‘Answered’ yet, because the “00” hang is obviously still lurking out there. Running the RAM at the default timings should not cause the system to trip like this.

             

            All’s well for now, we’ll see how goes from here. I’ll do a couple of cold boots and restarts later. Still want to swap the hydro and check the seating of the CPU, while I’m at it. I need a break!

             

            PS: How much time have you got left to make your decision? In the end, for me, the DX58SO turned out to be quite stable. But, never in my life have a seen an Intel board that requires a person to jump through so many hoops in order to achieve sanity. I had been waiting for the arrival of the DX58SO-2 ever since the release of its parent. Even though the SO-2 seems to be genetically marred, apart from the flaky Marvell stuff, Intel seems to have stabilized its LAN and RAID. No doubt, in the end, the DX58SO-2 will too morph into a great board, possibly the last of the LGA-1366’s.

            • 48. Re: Help with DX58SO2 Motherboard Troubles
              ToxicWolf

              I have everything on the system working except for what I think of as a minor boot problem.  I’ve got 12G of Corsair ram sitting in a box next to the system, but I’m not going to put it in unless I really think I have too.  I’m a graphic artist and I built this system to run three different render engines that suck an unbelievable amount of power and need all the speed they can get.  I can really use the 2133 Kingston ram if I can keep it running.

              • 49. Re: Help with DX58SO2 Motherboard Troubles
                Swiss_Cheese

                wow you guys have been testing hard. I've been at work just got home gonna clean up and eat, then type a realy long post. I read them all first thing when i walked in the door.  I have tried some of the things you guys tried today and I have some other idea's i Got after reading your results. give me a couple hours ill be back

                • 50. Re: Help with DX58SO2 Motherboard Troubles
                  amunaor

                  To all others that have joined this Intel Sweat Shop:

                   

                  Swapped out my Hydro H50 for the H60, at the same time pulled the CPU and under a magna-visor with LED lights, closely examined the CPU pins on the motherboard. All looked perfect; carefully, reinstalled CPU with fresh application of Arctic-Silver. During this process the computer was completely powered down for nearly 2 hours. With the RAM settings still at XMP-1 @ 1600MHz, upon power on and reboot, I was confronted with the infamous hang at “00” with fans blazing. One touch of the front-panel reset button it went on through POST into login screen.

                   

                  Before taking supper, I 'manually' put the computer into S3 sleep with word processor document and a few browser windows open. Upon attempted revival through the shake of the mouse, there it went again, an automatic reboot into a “00” hang with fans blazing. This time I had to hit the front panel reset button 4 times before it got past the “00” mark.

                   

                  What I have noticed with the Vengeance RAM installed, while going through the POST codes it seems to dwell momentarily on, what I may have mistakenly identified in my previous post as Codes 58-59, looks more like b8-b9 on the motherboard’s digital readout. But, on the little card, ‘Digital Status Codes’, that comes with the motherboard, I don’t see anything on it that looks like b8 or b9, nor do I see 68 or 69, so it’s hard to nail down what that’s referring to.

                   

                  I like the RAM, but very disappointed that the “00” hang is still present regardless of whether RAM timings are set at either to Auto (Default) @ 1067-MHz or XMP-1 @ 1600-MHz.

                   

                  It’s been a long day here, my head is spinning and I need to cut myself loose from this process for a few hours. I’ll read all of the latest posts here and re-read everything else to see if anything different jumps out later.

                   

                  Come on Intel! How about stepping up to the plate and give us a hand here!

                  • 51. Re: Help with DX58SO2 Motherboard Troubles
                    amunaor

                    I hope that it's not the expansion/contraction of a broken trace/solder joint, or something of that nature. Intel should give us all new motherboards it that's the case.

                    • 52. Re: Help with DX58SO2 Motherboard Troubles
                      ToxicWolf

                      http://www.msfn.org/board/topic/140247-trace-windows-7-bootshutdownhibernatestandbyresume-issues/

                       

                       

                      Check this out.  I've got to get some sleep first and I'll try it tomorrow.

                      • 53. Re: Help with DX58SO2 Motherboard Troubles
                        amunaor

                        That's a little to heavy for my eyes and brain right now. I'll look it over in the morning. Meanwhile:

                         

                        My System Spec’s:

                         

                        Motherboard: Intel DX58SO2 - AAG10925-205 - BIOS Version: SOX5820J.86A.0779.2011.0406.1511, 4/6/2011 via USB Flash.

                         

                        Processor: Intel Gulftown i7-970 @ 3.20GHz Stepping: 2 Revision: B1

                         

                        RAM: 24GB Corsair Vengeance CMZ24GX3M6A1600C9 – PC3-12800 (1600MHz) Compatible with ALL triple channel Motherboards and CORE i7 processors.

                         

                        GPU: Nvidia Quadro FX-1800 Revision A1 (60 Watts) via DisplayPort

                         

                        Monitor: HP LP2475w -- Firmware: GIG 072 -- Native Resolution: 1920x1200 @ 60Hz

                         

                        OS: Microsoft Windows 7 Ultimate Version: 6.1.7601 Service Pack 1 Build 7601

                         

                        (Intel SATA-II Ports set up in BIOS as RAID Ready with eSATA-II disabled, internal BLUE SATA-III ports enable with nothing currently connected)

                         

                        System Disk:  Non RAID Member on SATA-II Port-0

                         

                        3x Disk, Onboard Intel RAID-5: Enterprise Disks -WDC WD250ABYS, all same Firmware: 02.03B02 on SATA-II ports 1-2-3

                         

                        BackUp Disk: WDC WD1001FALS, Firmware: 05.01D05 on SATA-II Port 4

                         

                        Optical Disk: LG DVD/CD/Blu-ray Reader/Writer:  GBW-H20L___Current Firmware: YG01 on SATA-II Port 5

                         

                        PSU: Corsair HX750w

                         

                        All residing within the confines of a Corsair Obsidian 800D

                        • 54. Re: Help with DX58SO2 Motherboard Troubles
                          Swiss_Cheese

                          I just finished readng through that Toxicwolf, I can't wait to see how that goes. I was going to post tonight but I've been testing again unplugged somemore things ill let ya know how it goes.

                           

                          amunaor, I have till the 24th. but I'm not going to wait that long. if I can't prove to myself that this is a quality board by the 22nd, I'm going to return it. and start looking at the EVGA line.

                           

                          I'm still trying hard to figure it out.

                          • 55. Re: Help with DX58SO2 Motherboard Troubles
                            ToxicWolf

                            Hey there Swiss.  I just got started and will be trying it out soon.  I did a stone cold boot this morning and it gave me something else to think about.

                             

                            I finally moved the new system to its final resting place on a corner desk in my home office.  This is the first time I hooked up the speaker system.  When I started the computer it did the shutdown about two seconds into start and then it restarted soon after that.  I just sat there and waited.  The monitor went to sleep and blacked out.  Very soon after that I heard the sound for windows starting.  I pushed the power button on the monitor again and it scanned, found the connection and there was Windows, up and running.

                             

                            Amunaor, I just saw that you and I are using the same monitor: HP LP2475w.  This made me start thinking about the video and video card.  I have mine connected to the DVI2 port on the monitor and I’ve set the monitor to use that as the default but I just noticed that it switched back to the DisplayPort and to autoscan for connections. I don’t know what any of this means yet but I’m hoping you can think about it too.  A faulty video card or card connection could cause the kind of problems we’re seeing.

                            • 56. Re: Help with DX58SO2 Motherboard Troubles
                              ToxicWolf

                              I just put up Real Temp and have it watching the CPU and GPU.  The CPU is running about 39C and the GPU is at 43C. Just added information.

                              • 57. Re: Help with DX58SO2 Motherboard Troubles
                                amunaor

                                Closing up shop early this morning, I logged off and manually initiated S3 Sleep by pushing the power button, which is programed to Sleep when pushed while system is up and running, and Wake when pushed while system is in S3.

                                 

                                Later, this morning, after I awoke from a restless S0 state, pressing the power button to resume system, this time POST hung at Code: bF, to the tune of Fans Blairing. No listing for that code on the motherboard’s ‘Detailed Status Codes’ cheat-sheet. I left it running like that for several minutes, got impatient waiting for the miraculous, ‘self-repair’ and hit the reset button on the front, which took it on through POST, while hesitating at Code: b8 & b9.

                                 

                                Gazing into the system’s  Event Viewer, associated with the time I manually forced the computer into S3-Sleep, I see: Event 6008, EventLog – (The previous system shutdown at 1:10:33 AM on 4/19/2011 was unexpected.)  That Event is then followed by another Event seemingly associated to the WakeUp call I induce by pressing the front panel power button: Event 41, Kernel-Power – (The system has rebooted without cleanly shutting down first. This error could be caused if the system stopped responding, crashed, or lost power unexpectedly.)

                                 

                                I don’t have a Sleep button on my keyboard, but the front panel Power button, within the Power Options Control Panel, can be programed to initiate:

                                 

                                Do Nothing

                                Sleep

                                Hibernate or

                                Shut Down

                                 

                                To my mind, what might possibly be happening here, when Power button is programed to Sleep, the System instead, is seeing Shut Down.

                                 

                                S3 Sleep issue aside, I'm still experiencing the “00” hangs from a cold boot, where the system boots into Code: 00, hangs for a second or two, automatically reboots into an indefinite hang at Code: 00, with fans blazing.

                                 

                                Today, I will let MemTest take the RAM for several laps while at XMP-1 @ 1600MHz. Maybe disconnect the optical drive and perform a few cold boots, while staying away from the sleep issue (Power Button).

                                 

                                ToxicWolf:

                                I’ve had the same failure while having the LP2475w monitor hooked to either DVI or DisplayPort. As a matter of fact, I even ordered up a new set of quality, DVI and DisplayPort, cables; re-seated the video card to no avail; but still, we might not be seeing some things here that’s just too far above our technical pay-grade.

                                 

                                Hope it’s not a busted board or processor and we’re jumping through these hoops for naught!

                                 

                                Swiss:

                                The grass is always greener on the other side of the fence; that is until you get there.

                                 

                                Later…

                                • 58. Re: Help with DX58SO2 Motherboard Troubles
                                  Swiss_Cheese

                                  amunaor, I'm betting that your bf was actually a 6f which is what I was getting with the new BIOS update 0779 after inducing sleep. I haven't use my power button to put the computer to sleep before I normally go down to the shut down tab in windows start menu and select the little drop down menu and click on sleep. I tested all last night with my Power and Reset buttons unplugged from the motherboard I also switched the LED leads to there alternate positions on the Motherboard. I have been powering up using only the buttons that are on the board. I haven't had to use the reset button yet. It's been booting I'm not sure why I'm getting this result and I'm not sure it's because I unplugged the leads. My theory is maybe there was some kinda voltage leaking or static charge building up over time and maybe the switch ports on the board is where it was happening. as I said before I know its a long shot. I've been checking my event log regularly only events reported so far is when I reduced the amount of RAM I was using when testing sticks.

                                   

                                  As for the grass is always greener Amunaor, I am in total agreement with you that's why i have spent the time with this. but I need a machine that starts when I push the power button I paid $250.00 for this board. its not working properly. to tell the truth Intel tech support was about worthless to me. you guys have been the most help. I thought that about a week after getting this board I would have had it all trouble shot, all my programs installed, tested temps maybe bought a new cooler for the CPU and probabley have bought more RAM. But in fact what's happened is for 20 some odd days now I've stayed up late, lost sleep, spent all my free time with this motherboard and a lot of my not free time too, instead of getting my work done.

                                   

                                  I still am giving this 3 more days

                                  • 59. Re: Help with DX58SO2 Motherboard Troubles
                                    Swiss_Cheese

                                    Toxicwolf, I'm 100% sure that my machine is not even getting to the point that its seeing my hard drive. it just powers on powers off then powers on again hanging at 00. it never goes through the process of checking for mouse and keyboard or scaning for drives, and during testing I have changed the drive order many times, as well as unplugging them. Still the same hang if I change anything from exactly the way it was when I had it working. So I can still get it to boot each time but only with the fear that if I add more RAM, update the BIOS,add a new hard drive or anything else, that its not going to boot right any longer.

                                    I do seem to be having some luck after unplugging the power and reset buttons from the case. but im thinking its a fluke not realy a good result.

                                    1 2 3 4 5 6 Previous Next