8 Replies Latest reply on Apr 9, 2011 1:54 AM by evwrt

    DX58SO2 Shutdown issues

    evwrt

      Hi everyone,

           I'm having a few problems with my latest build. Can anyone give any advice?

       

      System Specs:

       

      Mainboard: Intel DX58SO2

      Cpu: i7 960

      Memory: 2 x 2GB Ocz Reaper ULV 1600 [ocz3rpr1600ulv4gk] 1.5V

      Hdd: 2 x WD5002AALX Caviar Black

      Optical Drive: Pioneer DVR-213

      Graphics: evga GTX570

      Psu: Antec True Power Quatro 850

       

      Problem:

       

      After a shutdown, whether via software or with power button, the system will start up again by itself. After the system starts it will run for a short time then reset. After this reset it hangs with 00 displayed on the led panel, and remains that way until you turn off its mains power and hold down the power button. After this it posts normally. Also when the mains power is switched on the system will sometimes start by itself. Problem occurs regardless of os. All clocks are default.

       

      Passes prime95 and memtest86+, and is stable while running windows 7 x64 and linux.

       

      What Has been tried:

       

      Reload factory bios defaults

      Tested with a different PSU (new seasonic s12)

      Tested with different graphics card

      Move memory to different slots

      Run out of case, with a minimum of things plugged in

        • 1. Re: DX58SO2 Shutdown issues

          Your problem coule be that your running the 3 channel memory with only 2 sticks of memory..

          • 2. Re: DX58SO2 Shutdown issues
            evwrt

            I don't have any spare ram so I haven't been able to try memory in a triple channel layout, but I tried a few things since the original post. An aftermarket heatsink was the cause of at least part of the problem. It wil now turn off ok, but occasionally it fails to boot.. no bios, just 00 on the motherboard's display. It hasn't done it lately so I'd say its tolerable.

             

            Which is more likely: a ram compatability problem or a psu compatablity problem?

            • 3. Re: DX58SO2 Shutdown issues
              Sunfox

              You don't mention whether you have updated the BIOS. Ensure you are running the latest.

               

              My guess would be a memory issue. This board seems picky on 1600mhz memory. Have you tried running it at 1333 or 1066 speed?

               

              I would say this particular issue is very unlikely to be power supply related (if it helps, I'm running an Antec CP-1000 but it's way overkill for my needs).

              1 of 1 people found this helpful
              • 4. Re: DX58SO2 Shutdown issues
                evwrt

                Thanks for your reply. I flashed the BIOS to 765, which I think is the latest. I don't think it helped my problem though.

                 

                The problem is still there with memory set at 1066mhz and 1333mhz. I'm running it at 1333mhz 7,7,7,24 1.5125 V right now. Things are the same when left on "auto" memory settings. I haven't been able to get it stable on 1600mhz regardless of the timings.

                 

                My next move will be to get new ram, the question is which ones are known to be 100% supported. I searched

                for this board on Kingston's site and decided that model KHX1333C7D3K3/6GX would do the job. Does it matter if its 1.65V?

                • 5. Re: DX58SO2 Shutdown issues
                  Sunfox

                  I bought 6 x 2GB Kingston HyperX 1600MHz CL7 after being told by Kingston that it would be compatible; it was not. I was unable to get 1600MHz stable at anything faster than CL9. Also Kingston technical support was completely unhelpful.

                   

                  CL9 was perfect. Just change the timings from 9-9-9 to 8-9-9 and the board would be completely unstable, even with significantly increased voltages on memory-related components (it's SUPPOSED to run at 7-8-7). I should note that 3 x 2GB *seemed* to work OK at CL7, but I did not test that for very long.

                   

                  1.65V is fine, although the board does prefer 1.5V if you can find it.

                  • 6. Re: DX58SO2 Shutdown issues
                    evwrt

                    It's starting to sound as though finding memory for this board is a bit hit and miss. I've never bought Kingston memory myself, its just that information on this board is scarse on memory manufacturer's sites. At the moment it does work, just not quite properly, so I don't want to pay for memory without knowing whether it's going to work better.

                     

                    Sunfox... I take it that you have this board? Ever get it to play nice with your memory?

                    • 7. Re: DX58SO2 Shutdown issues
                      Sunfox

                      Yes, I've had the board for a month or so. Due to memory problems I spent a very long time troubleshooting and stress testing. I know that right now everything is rock solid stable with the memory at 1600MHz CL9 @ 1.51V. However it seems that anything faster than that is going to be tricky. There's another thread on here where someone was trying to get some Kingston 2000MHz memory running at rated speed, and was unable to.

                       

                      Without someone to guarantee that something faster will work, I wouldn't even bother trying to find faster than 1600MHz CL9. Incidentally, if I were to re-purchase memory today, I would probably go with Corsair simply because they seem to (now) have some real-world experience with this board, and will provide recommendations on their user forum (they recommended me specific 3 x 4GB 1600MHz CL9, but since those were tall modules that would interfere with my heatsink, and I already had my Kingston working stable at that speed, I didn't bother to re-buy).

                      • 8. Re: DX58SO2 Shutdown issues
                        evwrt

                        That should help me quite a bit. I see Corsair have a 4G 1600mhz 1.5v module that may be a viable option.

                         

                        Thanks, I'm going to call this question answered.