4 Replies Latest reply on Aug 20, 2011 3:21 PM by M.T.R

    Possible BIOS Error in DX58SO2 Motherboard?

    Richmond

      I attempted to connect 4 different internal media readers to each of the three front panel headers on two Intel DX58SO2 Motherboards. Results were the same.  All 4 Media readers, once installed, locked the Intel DX58SO2 in a preboot error "58".  (Resetting USB bus". (?)  The tested units were from Sony, SIIG, HP and Acer.  I tested all 4 in previous Intel motherboards (DG series) and they worked fine.  The problem is likely in the BIOS or preboot testing, as each media reader worked on the DX58SO2 when it was "hot" connected to the front panel header with Windows 7 up and running.  They were fine until reboot.  I tried the 3 most recent Intel BIOS, changed the USB settings, hyperboot and default options in the BIOS and still had the problem.  Several calls to Intel telephone tech support had nothing and were not sure of the methodology to pass the issue on to engineering/product management.

      Can you confirm the problem or offer resolution?

        • 1. Re: Possible BIOS Error in DX58SO2 Motherboard?

          I too am having the same exact issue.  When my system first boots it hangs on code 58.  There is just a non blinking cursor in top left of screen.  It takes about 5 min then the system boots normally.  (Fast too i might add)  Everything after that works just fine.  Windows runs normally and it seems to recognize all USB ports and readers.  Is there a conflict with connecting all the headers?  Should I instead connect the WiFi/Bluetooth adapter to one of the headers and if so, which one?  I have tried every setting in the BIOS i can think of with no positive results.  This is the only problem i have had with the entire system.  Everything went together well all worked first try.

           

           

          Thermaltake Level 10GT Case

          Intel DX58SO2 MB

          Intel i7 970

          24G Corsair Dominator @ 1600

          2 x Nvidia GTX 580 Black Ops SC ed

          Ultra X4 1000w Gold Ed

          Plextor 128G SATA III

          WD Caviar Black 2T

          SoundBlaster Xfi Titanium

          • 2. Re: Possible BIOS Error in DX58SO2 Motherboard?

            Did anyone get the code 58 issue figured out.  My new system is hanging on the boot as well.  

            • 3. Re: Possible BIOS Error in DX58SO2 Motherboard?

              I was having the same issues.  Finally figured it out last night.

               

              It has something to do with USB storage devices plugged into the computer during boot, or at least with mine it did.  I updated the bios (to 0817) and went into them and changed the boot options to not load USB devices during the boot (there were 3 options near the bottom to increase boot speed.  Only one of them was to not load USB devices, but I enabled them all.)

               

              Haven't had a problem with the 58 hang since then.  Hope this helps!

              • 4. Re: Possible BIOS Error in DX58SO2 Motherboard?
                M.T.R

                same problem here.

                with newest bios.

                 

                cannot connect a multi card reader on the usb front headers.

                 

                otherwise the computer does not boot anymore hangs at 58, screen keeps black.

                 

                tried with different card readers.

                 

                no chance