3 Replies Latest reply on Mar 28, 2011 7:40 PM by

    Intel BOXDH55HC LGA 1156 Intel H55 HDMI ATX Intel Motherboard

    Cavstrike

      I just rebuild my old desktop. I replaced the MoBo, CPU, RAM, and GPU. Right now the computer boots fine; as long as you don't mind waiting an hour for it to boot up. I installed windows 7 Home on it. That was my first clue that something was wrong. It literally took 13 hours for the OS to load up. Anyway, after the computer finally boots. Doing anything is like trying to work on a 20 year old computer. It takes forever for anything to open up. Now there are brief moments where everything ill work smoothly and everything will open up and move fine, but then the system recedes back to being sluggish. I'm sure the problem is something very simple that I failed to do, but I was wondering if anyone could see something that I can't right out.

       

       

      Intel BOXDH55HC LGA 1156 Intel H55 HDMI ATX Intel Motherboard

      Intel Core i5-760 Lynnfield 2.8GHz LGA 1156 95W Quad-Core Desktop

      XFX HD-583X-ZAFV Radeon HD 5830 1GB 256-bit DDR5 PCI Express 2.1 x16 HDCP Ready CrossFireX Support Video Card w/ Eyefinity

      http://www.newegg.com/Product/Product.aspx?Item=N82E16814150497G.SKILL Ripjaws Series 4GB 240-Pin DDR3 SDRAM DDR3 1600 (PC3 12800)

      Antec 550W Power supply

        • 1. Re: Intel BOXDH55HC LGA 1156 Intel H55 HDMI ATX Intel Motherboard
          Coolmeadow

          I'm no pro at this, but I researched a long time to make sure I didn't have problems.  One of the big things it seems people have with this motherboard is the memory.  Specifically the speed of the memory.  This board is designed for 10600 speed.  Your's shows to be 12800.  There are threads here and elsewhere that show people that tried the 10666 speed were having problems.  That extra 66hz was all it took.  So the 12800 would really mess with it's brains.

          BUT let's wait for one of the gurus to chime in to be sure.  I'd hate to have the wrong information, or even the wrong terminology and create further problems for you.  As a side note, my 8GB (2-4GB modules) of Corsair, model # CMX8GX3M2A1333C9, XMS3 -Xtreme Performance DDR3 Memory that is 1333/10600 works perfectly for me from the first power up on my DH55HC with an I3 550 cPU running Win 7 Pro 64 bit.  Jim.

           

          edit to add:   I have had some problems with getting updates to load without locking the computer up.  Then I remembered I hadn't activated the OS yet...made a huge difference!  Jim.



          • 2. Re: Intel BOXDH55HC LGA 1156 Intel H55 HDMI ATX Intel Motherboard

            THanks for the feedback. I actually was able to find the problem out myself. I did notice that the Mobo did not take the 1600 for RAM but it had nothing to do with that at all. I'm not sure how but the hdd was failing. I had not even put the HDD because I was so sure it couldn't be something like that, but nonetheless I swapped out the HDD for my backup, and everything works great now.

            • 3. Re: Intel BOXDH55HC LGA 1156 Intel H55 HDMI ATX Intel Motherboard

              Sometimes you just never know!!  Glad you found your problem and are up and running.  Jim.