1 2 Previous Next 26 Replies Latest reply on Jun 28, 2011 10:03 PM by parsec

    SSD damaged after 1day ?

    Jens76

      Hi,

       

      i have installed Win7 64bit 3 times on 3 different SSD´s (all of them are X25-M G2 80GB 2.5")

       

      The fist one worked for 1 day before my System reported a S.M.A.R.T. Error (something with the end-to-end error correction)

      the Serial Number was : CVPO051301QK080JGN. I sent it back to the supplier for an replacement as i thought this can happen.

       

      The 2nd one worked for about 20 days and then reported the same Error as the 1st one (Serial Number was : CVPo102500Z0080JGN) . I was really surprised as i was quite happy with the performance, so i sent it back to the supplier for an replacement, ok all good things are 3 i thought. But the supplier sent me back the money.

       

      So i ordered a new one from a other supplier, i installed again the Win7 64bit and was stilll working with all windows updates, when suddently the system keep freezing all 2-3 seconds for 1 second, first i thought it is based on the updates which get installed, but finnaly the system freezed completely and i did a hard power off.

      The reboot started but what that.... no SSD anymore ??? it does not appear in the BIOS. So now also the 3rd SSD has obviously the same issue, I´m really irritated as all research i did before told me that this is the SSD to use. I have also ordered a new SATA Cable which did not make any difference.

       

      Now i sent back also the 3rd SSD (X25-M G2 80GB 2.5") and will wait for anybody who can tell me whats going wrong on my end :-) my current system is not the newest but runs stabel for 2 years and i had never issues with it but i assume it don´t like intels SSD´s :-)

       

      System :

       

      Mainboard : ASUS P5N-E SLI (NVIDIA nForce Controller)

      Grafik : NVIDIA GeForce8800 GTX

       

      Did anybode fight with the same issues i have ?

       

      I think i will just stay on my old HDD and put the Money in my new bicycle :-)

       

      cheers

       

      Jens

        • 1. Re: SSD damaged after 1day ?
          DuckieHo

          While possible, odds are you did not recieve three defective SSDs.

           

          Did you use the same SATA cable each time?   A bad cable can obviously cause issues.

          Is the mobo BIOS updated and your SSD has the latest firmware?

          • 2. Re: SSD damaged after 1day ?
            Jens76

            yes i used the same SATA cable each time, the same SATA cabel which is working with my current HDD from WD with 80GB and which works also with the DVD-ROM drive. I have tried a new cable only with the 3rd SDD once the error already occured :-(

             

            I just thinking to wait till the new 510 or 310 SDD´s from Intel are available and order those instead of trying one more of the X25.

            • 3. Re: SSD damaged after 1day ?
              parsec

              I have four X25-M 80GB SSDs, and they all work perfectly, they are between a year and four months old.

               

              But, there is a recent post in this forum about another X25-M 80GB SSD having the same SMART error as you mentioned.  So, I'm wondering if there was a bad production run of these SSDs, since you purchased these recently, and you received ones from that possibly bad batch?  This is the first time we've seen that error mentioned with this or any Intel SSD on this forum that I can recall, so having this problem posted twice in a very short interval has me wondering.  Let me be clear, my statement is a theory based on two reports of this problem, which are the only basis for it, but it seems more than a coincidence, IMO.

               

              The only other possiblility I can think of is checking the value of the 5V rail on your PS, since these SSDs only use 5 volt power, and if the rail was to high, it might cause problems.

              • 4. Re: SSD damaged after 1day ?

                Same problem here.

                Though I am only on my second one.

                I installed Win 7 64 bit, and it died after about a month.  Sent it back to Intel for exchange.

                In the meantime got another brand, installed Win 7 64 and running with no problem.

                Got the replacement and tried to use it to install Win XP 32 and became a brick after first round of updates.

                Will return it for a warranty replacement, again.

                My Mobo Nvidia 680 SLI

                Graphics Nvidia NForce 8800GTS.

                • 5. Re: SSD damaged after 1day ?
                  redux

                  NVIDIA say no more

                  • 6. Re: SSD damaged after 1day ?
                    mralpha

                    Try disabling command queueing on the port the SSD is connected to. A friend of mine with an Intel SSD and Nvidia motherboard had to do that to get it to work properly.

                    • 7. Re: SSD damaged after 1day ?

                      Try Intel SSD firmware update FW version 02M3.

                       

                      18 January 2011
                      2CV102M3
                      This firmware revision fixes enumeration and slow-boot issues on SATA 6Gb/s controllers, adds improvements to S.M.A.R.T. attributes for more accurate reporting of drive health, improves NCQ capability, and fixes possible drive hangs when reading S.M.A.R.T. self-test log.

                      • 8. Re: SSD damaged after 1day ?
                        sogersortep

                        Dissapointed here as well, my 80G intel 320 was only 2-3 days old when I reset the system because it froze up and the drive never worked ever since, it shows 8m capacity on the disk manager, cannot initialize, format or do anything with it.

                         

                        I am running EVGA x58 i7 950 SLI GTX560ti 12Gram windows 7 home 64bit.

                         

                        Tried installing it to another system but no use it's stuck on the 8m capacity ???????????? go figure

                        • 9. Re: SSD damaged after 1day ?
                          parsec

                          sogersortep,  That does not sound good about your SSD.  You can give the following a try if you'd like before returning it, which you should do now if there is a time limit to return it.

                           

                          If you don't have the Intel SSD Toolbox on your EVGA X58 PC, download and install it.  You should run either of the Diagnostic Scan's to see what the results are.   In the Management Tools section, you should perform a Secure Erase, although you may need to format the drive first, and check the Help or Toolbox User Guide for more information if you need it.

                           

                          If the Secure Erase completes fine, you can then try the SSD again, which will be starting over as if it is new, if it is not broken.  But, if it is truly broken, then this will not fix it of course.  You could also attempt a firmware update on it.  If it seems fine after all of this, you could give it a chance and see how it goes, but returning it may be your best option.

                          • 10. Re: SSD damaged after 1day ?

                            Thanks for the reply, the only utility I ran was  something called "crystaldiskinfo" that shows the current condition of the HDD's and in this case it showed on the SSD serial instead BAD_CTX god knows what that means, but it's probably something similar to a bad sector because the drive just felt like it due to low quality parts used in the drive.

                             

                            I cannot explain it any other way, I don't abuse my equipment, and I hold Intel responsible 100% if you release a fast drive make sure you release the repair tools to go with it, otherwise don't release it because it would look like a rip off scheme more or less.

                             

                            My 2 x 300G 10000rpm velociraptors run better than the SSD drives regardless the 5.9 windows experience level which is ******** IMHO I think I'll go back to those until Intel finds a cure for that particular someone in their team with the SSD unilateral wet dream fiasco....and I know I am not the only one with the same issue here.

                            • 11. Re: SSD damaged after 1day ?
                              • 12. Re: SSD damaged after 1day ?
                                DuckieHo

                                Would you be happening to use USB connection there?

                                • 13. Re: SSD damaged after 1day ?

                                  No, I hooked it up to a SATA port on the mainboard to run the toolbox tests which when I click on the drive there are no options on the left side to click on, and when I click on any of the other drives it keeps refreshing the screen and cannot use any of the options anyway.

                                   

                                  I ran the firmware disk (burned from the .iso) and it said that the drive already has the firmware installed

                                   

                                  I also ran the tests with the USB bridge and returned the same results...now I'm really stuck

                                  • 14. Re: SSD damaged after 1day ?

                                    And besides the thing with the toolbox is weird, if you click on a drive it keeps refreshing the screen, all the buttons are grayed out and that's as far as I can get with the toolbox

                                    1 2 Previous Next