1 2 3 Previous Next 443 Replies Latest reply: Aug 10, 2011 12:15 PM by Robert_U Branched to a new discussion. RSS

    I7-2600K Intel HD Graphics (igdkmd64) Crash Win 7 x64 when using HDMI

    PuterCrasher

      Hi,

       

      Getting frustrated - help please. Every time I try to use an LCD TV (using mobo HDMI-out to TV HDMI-in) it results in a BSOD with STOP 0x16—telling me that the igdkmd64 did not recover. Usually before the BSOD I get something like "Display driver igdkmd64.sys stopped responding and has recovered" several times, and them–KABOOM.

      The system works fine with a VGA monitor without the HDMI attached.

       

      This is a clean Win 7x64 (Home Premium) install on a minimal system:

      ASUS P8H67 B3 (Realtec HD Audio, and Realtec Gbit Network);

      i7 2600K with Intel HD3000 on processor graphics

      4 Gb RAM (2x 2Gb) DDR3 1333

      HD - Crucial C300 128Gb SSD AHCPI.

      Supposedly (?) I have the newest HW drivers

       

      The culprit TV’s are an older Olevia 42"-1080i, and a newer 26" VIZIO 1080p. Both are HDCP compliant, and both work fine with HDMI from a DVD, A/V Receiver or cable box.

       

      So far I have tried swapping HDMI cables, tried using a DVI-out to HDMI adapter (TVs don't have DVI ports) – same result. Tried removing one memory stick (leaving only 2Gb on a single slot) same problem. Also tried with various BIOS settings -- no help. The same things happens if I booth in Safe Mode with networking, but not in Safe Mode. So, I disabled the network drivers and devices, and rebooted normally --but didn't help, same BSOD.

       

      Have been searching the web and forums, but nothing seems to be helping.

       

      Any suggestions are much appreciated!

        1 2 3 Previous Next