1 2 3 15 Previous Next 217 Replies Latest reply: Nov 12, 2013 4:26 PM by scrap264 RSS

Intel 82579V Issue

steveyg_uk Community Member
Currently Being Moderated

<><> Apologies if this has been posted in the wrong place <><>

 

Ok I'll keep this brief.

 

Problem:- LAN regulary disconnects and reconnets 30 seconds later.

 

Symptons:- Loose connection to Lan / Internet for around 30 seconds.

 

Background:- Had this problem with both P8P67 B2 and P8P67 pro boards. I have several other computers connected to the switch (not hub) and they are working fine. Have replaced the lead to no avail. Have even used the same lead in several other computers which works fine.

 

Config:-

 

Study

 

Netgear 8 port SWITCH 10/100/1000
Server
VOIP
PC

 

Switch connected to lounge hard wired via outdoor sheilded cat6 lead.

 

Lounge

 

Netgear 8 port SWITCH 10/100/1000
Router
XBOX 360
Wii
<><><>

 

Message in System Event Logs;-

 

<><>
Warning message - date time - source = e1cexpress
Event ID = 27

 

Intel 82579V Gigabit Network Connection
- Network link is disconnected
<><>

 

Then it states its connected again.

 

Have also tried the following;-

 

Remove Kaspersky 2011
Ensure ALL power management even OS is disabled
Use IPV4 instead of IPv6 in prefix policies
Disable nativue IPv6
Disable tunnel IPv6
Disable IPv6

 

netsh interface tcp set global rss=disabled
netsh interface tcp set global autotuninglevel=disabled
netsh int ip set global taskoffload=disabled

 

Disabled SNP;-
[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Servic es\Tcpip\Parameters]
EnableTCPChimney=dword:00000000
EnableTCPA=dword:00000000
EnableRSS=dword:00000000

 

Have tried driver from Asus MB CD, Asus Website, Your Website, Windows Update all to no avail.

 

Please help.

  • 1. Re: Intel 82579V Issue
    Currently Being Moderated

    I am seeing this identical issue. NIC completely loses link and comes back online again under heavy usage. Also using an Asus MB -P8P67 Pro.

  • 2. Re: Intel 82579V Issue
    mechbob Community Member
    Currently Being Moderated

    Someware in the settings there is a box you can change so the sys will stop checking for a newer driver , just disable it . your machine will boot faster and you will be ON LINE much quicker if the sys stops checking the driver each time you turn it on .

  • 3. Re: Intel 82579V Issue
    Currently Being Moderated

    Same issue... With Sabertooth P67 B3... Fed up no more intel for me and my company...

  • 4. Re: Intel 82579V Issue
    Currently Being Moderated

    Exactly the same issue with my Asus P8Z68-VPRO - why isn't there an Intel response on this?

     

    - Dave

  • 5. Re: Intel 82579V Issue
    Currently Being Moderated

    I set it to be fixed at 1Gbps full duplex (before that      it was auto negotiation and went to 1GB), disabled interrupt moderation (previously enabled) and      forced slave mode (previously auto). I left jumbo packets disabled (as they already were by default).


    Now it works reliably.

  • 6. Re: Intel 82579V Issue
    GrAnd Community Member
    Currently Being Moderated

    The same here... I have P8Z68V connected to 5-ports Netgear 1Gbit switch. I have 5-10 spontaneous reconnects per day. Also tried changing the cable with no positive result. In the same time I have 3 other computers based on Realtek NIC.s, which work with this switch without any issue for years. Also for testing purpose I tried to connect Intel 82579V to 1Gbit HP switch and 100Mbit Asus router - the connection was stable in both cases. So, for me the problem appears only when Intel 82579V is connected to Netgear.

  • 7. Re: Intel 82579V Issue
    Ken429 Community Member
    Currently Being Moderated

    I am also have the Disconnect problem with an Asus P8Z68-V Pro MB and the Intel 82579V Controller.  I have taken the NetGear 8-Port Switch out of the equation and ran everything through an SMCWG BR14-N Router.  The problem does not go away so... I don't think the issue is totally related to the NetGear Switch as suggested in various other threads.  On my system the Event Message seems to only get logged when the system wakes up from Sleep mode.  I have tried all the suggested setting changes and nothing seems to change.  I have also downloaded and installed the 16.5 driver, again the problem is still with me.  Maybe Intel is working or version 16.6 of the driver or do I have a defective controller on the MB along with a bunch of other people out there with ASUS MB's?!  Comments/suggestions appreciated.

  • 8. Re: Intel 82579V Issue
    BTM Community Member
    Currently Being Moderated

    Update: regrettable, this morning I am back with the same problem. Very frustrating, this worked yesterday perfectly for about 4 hours. I didn't change anything between then and now. Really, very irritating.

     

    I solved this for myself finally using a combination of things found online. I am running a Lenovo with W7P and the Intel 82579V NIC. I believe an update to either Windows or the drivers caused this, as it worked fine until about a month ago. The computer is 3 months old.

     

    1) Turn off automatic updates

     

    2) Uninstall any current Intel drivers/uninstall the NIC

     

    3) Install original drivers from computer CD, not the newer/downloaded Intel drivers. After installing the "updated" Intel drivers there were 4 or 5 Intel programs in my program list. With the install from CD, there are only 2, neither having to do with the NIC, and their install dates are not current so they did not come from the CD

     

    4) Turn off IPv6. Control Panel -> Network & Sharing -> Change Adapter Settings -> right click Properties -> uncheck "Internet Protocol Version 6 (TCP/IPv6)" -> OK *

     

    *Since solving it, I turned IPv6 back on, and it seems ok. But I performed the following with it off.

     

    5) Open regedit and go to HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\Tcpip\Parameters\Interfaces\{GUID}. Edit -> New -> DWord (32 bit) -> call it DhcpConnEnableBcastFlagToggle -> right click -> modify -> set value to 1 -> OK.

     

    This disables something called broadcast flags. I don't know what they are, and the directions I got were from Microsoft for Vista. This leads me to believe this is not an Intel problem, as searching I found the same issue with other NICs. I think this is a problem with windows running different drivers than it "wants to"

     

    6) Restart, check to make sure that the registry entry is still there.

     

    For a while I think AVG was blocking the edit, because I would make it, restart, and it wouldn't be there. After partially uninstalling AVG, I did it again, and it worked.

     

    Since, my connection has been stable for 3 hours. Before it would disconnect every 10-30 seconds. I was getting the e1cexpress event ID 27 warning in my event viewer.

     

    Good Luck,

    Brian

  • 9. Re: Intel 82579V Issue
    Ken429 Community Member
    Currently Being Moderated

    I'm still fighting the 82579V Disconnect warning message problem.  I have tried most everything suggested except I'm a nut for trying to use the latest and greatest driver.  So... I have 16.5 installed and have finally resolved the constant automatic/unwanted WAKEUP from Sleep Mode issue introduced with 16.5!!!  I turned off the "Wake on Pattern Match" and resolved THAT problem - the system now stays in Sleep Mode until I wake it up.  However, I still have the Event ID 27 Warning Message stating that the link was disconnected.  I only get this message when the system wakes from sleep mode.  A second on two later there is on Information Event ID 32 saying the link is reconnected and all is well.  I never see another Event ID 27 or 32 until the next time I wake the system from the sleep state.  It looks like the 82579V driver is trying to wake up a second or two too quickly.  Is there some setting in the Network Adapter that needs to be tweaked or is this a W7 problem?  I do not have any network issues that I am aware of - everything works fine except for the warning message that gets generated when the system resumes for sleep mode. 

  • 10. Re: Intel 82579V Issue
    pmcorp Community Member
    Currently Being Moderated

    I have the same problem.

     

     

    Intel(R) 82579V Gigabit Network Connection
    Network link is disconnected.

     

    Event ID: 27

     

    Source: e1cexpress

     

    Windows 7 64-bit

     

    Asus P8Z68V-PRO

     

    The issue happens consistently every 10 minutes.

     

    I would be happy to run any diagnostic/monitoring tool to help catch and fix the problem.

     

    R. Lynx

  • 11. Re: Intel 82579V Issue
    pmcorp Community Member
    Currently Being Moderated

    Any help Intel? Please?!

  • 12. Re: Intel 82579V Issue
    BTM Community Member
    Currently Being Moderated

    I may have this sorted for me. Try lowering your link speed / duplex 1 step at a time and see if you can't establish a stable connection.

     

    I set my NIC for 10mbps HALF duplex. I started with 1gb Full duplex, and it wouldn't connect at all. Switched to 100mbps full duplex, and it was a little better than when the setting was at Auto Negotiation. I set it for 100 half, and it was even better. Finally set it for 10 half, and it's been stable for 20 min. Previously it was disconnecting every 3-5 seconds. Hope posting this doesn't jinx myself.

  • 13. Re: Intel 82579V Issue
    RehabMan Community Member
    Currently Being Moderated

    You might have a cabling issue. Have you tried to isolate by moving things closer together using known good cables?

  • 14. Re: Intel 82579V Issue
    pmcorp Community Member
    Currently Being Moderated

    Hi thanks for your reply BTM, but I'm not really interested to have it working at 10mbps device. The problems I was experiencing was at 100mbps full duplex.

1 2 3 15 Previous Next

More Like This

  • Retrieving data ...

Legend

  • Correct Answers - 4 points
  • Helpful Answers - 2 points