0 Replies Latest reply on Mar 20, 2011 3:13 PM by madmaxxc

    installed a nvidia card then my IDT sound device stop working

    madmaxxc

      installed a pciE Video card NVIDIA GeForce 8400 GS   (512 MB) 
      now my IDT dont work SigmaTel STAC9220D/9223D A2 Intel 82801GB ICH7 - High Definition Audio Controller [A-1].
      i used the same drivers as i had before i installed the new gforce 8400gs
      now when i try to install same drivers it says "the hardware detected is not supported by this IDT software package install aborted".

      now when i take the nvidia card out i can install the same drivers with out any problems.
      i contacted nvidia and they said there vid card will not cause this problem.

       

      i have looked on web for tect help, all the advice tects gave me none seamed to help the problem.

      ----------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------

       

       

      never mind i figured it out.

      the bios update need a image file either jpg or bmp every-time i tried to install bios update MY PC WOULD RESTART and bios would start to update on dos screen. then i'd get a flash image error work overflow 384 or what ever the update version was.
      so i look for a image to put in the bios update found few tried it again it updated fine.

       

      intel should put this image in the update so people want have this problem.... this be nice for the people that has this problem.

      any how after the bios update my IDT sound device works now im so was happy. got my sound back.

       

       

       

      took me weeks to figure i was wondering why intel dont put the image file jpg or bmp in all the bios updates..out what the problem was.

       

      im just glade i have my sound back again

       

      madmaxxc