1 2 Previous Next 18 Replies Latest reply on Apr 24, 2011 12:27 AM by parsec

    i7 2600K test failures

    makra475

      Hello,

       

      I am having problems passing the Intel Processor Diagnostic Tool.  I have the latest version of the software.  I fail the "base clock test" then when I disable that test I fail this test "Integrated Memory Controller Speed Test".  I have an ASUS P8P67 Deluxe Motherboard and Win 7 Ult not sure if this info matters.

       

      I can't seem to find anything out about failures of this type and I'm concerned my chip is defective.  I need to know soon in order to return and exchange the chip.

       

      Any help would be appreciated.

       

      Thanks,

       

      Makra475

        • 1. Re: i7 2600K test failures
          Adolfo_Intel

          I would recommend running the Intel(R) Processor Identification Utility to determine if the processor is being properly recognized by the system.

          If that is the case, then I would suggest installing the latest BIOS version of your motherboard and also testing the processor on a known working and compatible motherboard to determine if the same issue happens.

          • 2. Re: i7 2600K test failures

            Hi Adolfo,

             

            I have the Processor ID and it does properly identify the processor.  As far as I know I have the latest BIOS 1305.  I built the computer about 5 days ago and this is the revised chipset.  I have no other mother board to test this on and neither does anyone I know.  It is under factory warranty and if it is determined to be a defective chip I will RMA later.  Everything seems to work as far as I can tell.  I mean the comp is up and running.  Could this be an issue with my motherboard or a problem with the Intel diagnostic tool.

             

             

            Does anyone with i7 2600k on the ASUS P8P67 Deluxe, have this utility passing tests.

             

             

            I have approximately 8 days before I can no longer return the chip for an exchange.

             

            Thanks,

             

            Mark

            • 3. Re: i7 2600K test failures

              Did you purchase the correct ram, I see alot of ppl getting 1.65V ddr3 for there gen2 cpu's this could cause instability issues.. Just a thought..

              • 4. Re: i7 2600K test failures

                FYI I have seen a lot of ppl posting in the forum's about ASUS mobo's with EFI being defective you may wish to check out the Asus forums and see what other ppl are saying.. Cheers..

                • 5. Re: i7 2600K test failures

                  I am using 16GB of A-DATA 1600 ram which is on the QVL for the board.  I have tried the XMP and the Auto and 1333.   All do not change the outcome.

                  • 6. Re: i7 2600K test failures

                    I am also currently running the RAM at 1.6V I think?

                    • 7. Re: i7 2600K test failures
                      makra475

                      Posts 2, 5, and 6 are mine I wasn't logged in.  Is there anyone having problems like mine?

                       

                      Thanks,

                       

                      Mark K.

                      • 8. Re: i7 2600K test failures

                        Yep, just ran the test tonight and got "Base Clock Test... FAIL"  on i7 2600k  also runing P8P67 Deluxe with Crucial memory 8GB

                        I'm guessing this is a RMA item for the processor. Will check futher though.

                        BTW, were applications hanging up when you launched them?  In my case it seem to get worst the longer the system is up.  I'm talking in 10s of minutes.

                        • 9. Re: i7 2600K test failures

                          BTW, 1502 is the latest EFI Bios for the P8P7 Deluxe MB.  I flashed it and it didn't seem to make any difference.

                          • 10. Re: i7 2600K test failures
                            Cheaptrick

                            Intel Processor Diagnostic Tool is not a reliable tool. Almost current CPUs will fail if tested. I got a Core i7 2600K on Asus Maximus IV Extreme mobo & my CPU just runs fine. I tested it with that Intel program & I too failed yet the CPU is currectly ID'd on CPU-Z program.

                            • 11. Re: i7 2600K test failures
                              Cheaptrick

                              By default, the mobo will set the RAM speed significantly lower than the advertised RAM speed. For Asus mobo, set the Ai Overclock Tuner to X.M.P., not manual. You can then set the RAM speed listed in your RAM specs. Disable the Memory Bandwidth Booster, if you don't then you'll have some boot up problems.

                               

                              I'm using (4) Corsair Vengeance Dual Channel DD3 memory rated at 1866 MHz (total of 16 Gb). By default, the mobo sets the RAM speed to 1333 MHz. I did the above & had no problem setting the RAM speed sccording to RAM specs.

                               

                              I was able to overclock the CPU at 4.5 MHz & it's very stable.

                              • 12. Re: i7 2600K test failures
                                makra475

                                Hi cheaptrick,

                                 

                                Thankyou for your responses!  I set the XMP and comp seems to work with that setting.  I have given up on IPDT for the moment.  I can't find Memory Bandwidth Booster in AI Suite II or in BIOS so this may only be applicable to your MB, or its called something else on my board which I'm not sure.  I've never had boot issues only S3 resume issues.

                                 

                                Sincerely Thanks,

                                 

                                Mark K.

                                • 13. Re: i7 2600K test failures

                                  Did you ever get your Intel Utility test to pass.  I'm having the same problem. It tells me my base clock fails and the test goes red. I have a I7 2600K cpu with a  Asus P8P67 LE motherboard with ADATA DDR3 1600Mhz memory 8 gigabyte.  I would like to know exactly what you had to do to get the Utility test to pass. I'm also experiecing problems with my Video card. I have a XFX HD 6850 video card. When my computer goes to sleep, I can shake the mouse and bring the computer back, fans will come back on and the PSU, but the monitors will not come back on. I have to hold the power button to shut it down then start it back up to get it back.  If you can help me out, I would appreciate it. Thanks!!!!!!

                                  • 14. Re: i7 2600K test failures
                                    makra475

                                    Hi,

                                     

                                    In short NO!

                                     

                                    I just tried and it still fails!  After it fails and the red screen is there go to config and disable that test then retest and see if it fails the IMC speed test.  If it does then you will be in the same boat as I am when I try this test.  I have been led to believe that this Diagnostic tool won't work with Sandy Bridge properly.  I am a little confused by this since it is INTEL testing diagnostics and my new chip isn't passing tests.  It is now too late to return the chip to the retailer for an exchange.  Everything else this thing does is awesome and I am not OC'ing and as far a I can tell otherwise, the chip is working properly and is also recognized by Intels ID utility properly.  I am a newbie to building and honestly don't know how to help other people diagnose problems but I wanted to post that I could not pass IPDT so other people might respond if they were having the same problem.  There aren't too many people responding and I suspect that there may be some defect here, with mine, and the seemingly few others that have responded.

                                     

                                    I too cannot resume from S3.  This may or may not be common?  I'm not sure what the story is exactly.  I've heard that it is BIOS related and in my case hasn't been.  I'm now on BIOS 1503 and my comp still won't resume properly after an extended sleep.  I've heard that it is OS related yet I have all the latest drivers I can get from various real manufacturer websites.  I've heard that it is PSU or GPU or RAM or MB related but I've never had a problem of any kind with these units while in use under the OS environment with many different settings.  Everyday that this system doesn't resume properly depite doing everything else extraordinarily well I try a different setting from auto (which is where I am at again this morning with PCIe enabled and PLL overvolt disabled) to manual and back again.

                                     

                                    I suspect Intel won't help because I have an ASUS board and therein may lie the problem of incompatibility with this test and a non intel MB but again I am new to this and don't know for sure.

                                     

                                    Mark K.

                                    1 2 Previous Next