1 Reply Latest reply on Mar 12, 2011 3:37 PM by wake_up

    Rapid Storage Technology setup crash on win 7 sp1 x64

    wake_up

      I believe that topic tells it all - i'm not able to install newest (30.11.2010) RST (also tried older ones)... i tried iata_cd.exe and iata_enu.exe - both catching APPCRASH on my Windows 7...

       

      I got my win 7 running on RAID0 matrix (p35 mb with ich9r), it boots, its fine - but unfortunatelly because of "Error Occurred(0)" in Intel Matrix ROM on one of disks i cannot mount this raid disk on my Linux (which is installed on other, non-raid disk) system via dmraid... so i got no acccess to almost 1TB of important data and disk space - i remember that RST got "Verify" option which should take this "Error Occurred(0)" away - i perform it succesfully on win xp some time ago...

       

      Now got this win 7 and a big problem...

       

      Can somebody help me with it? Can i trace or somehow debug setup, or maybe i can fix it on Linux?

      Ps. disabling SMART didn't help.

        • 1. Re: Rapid Storage Technology setup crash on win 7 sp1 x64
          wake_up

          One more thing: untill today i used raid and chipset drivers provided with windows 7.

          Today i installed fresh Intel Chipset Device Software, and rebooted - but that also didn't help - RST setup is still crashing.

           

          Additionally: i checked RST in versions 10.0.0.1046, 10.1.0.1008 and 10.1.2.1004

           

          10.1.2.1004 setup actually works and even tell it was installed fine, although - wired thing - it installs in C:\Program Files (x86)\Intel\Intel(R) Rapid Storage Technology with only uninstall directory inside, and the install log is telling:

          [Checking requirements]
            Checking for admin rights
            Admin rights OK
            Checking OS
            OS check OK
            Checking .NET configuration
            .NET check OK
          [Scanning drivers]
            Scanning drivers
            Checking platform size
          !   Didn't find any INF's that match active hardware

           

          strange, strange things...

           

          my Bios is updated,

          i don't have NIC,

          and this "Error Occurred" is because one of my raid drives got bad sectors (only in unused space) - like i said it's nothing new for me, i just need RST and it's Verify to fix it <sigh>

           

          Also “turn off hard disk after” to “never” in power options gives nothing.