1 Reply Latest reply on Mar 14, 2011 2:27 PM by Diego_Intel

    DH57JG Not finding SATA drives

    msaeger

      I have a DH57JG with an i3 on it.

       

      I have a OCZ Agility 2 60 GB SSD and a Western Digital Green 1 TB.

       

      Ever since I have had this setup the SSD would intermittently not be detected by the BIOS and not it will not show up at all. The 1TB drive always shows up. I was going to RMA the SSD but today I tried to connect a Samsung 250GB SATA drive (SP2504C) and it also will not show up in the BIOS. I have tried different SATA ports and cables and have updated the BIOS.

       

      The 1TB drive always shows up but I don't think both of the other drives can be bad. So what should I try next ? Is there something I can change in the BIOS to get it to find my drive ?

        • 1. Re: DH57JG Not finding SATA drives
          Diego_Intel

          Try disconnecting the 1 TB hard drive and test only the SSD or 250 Gb hard drive and check what happens. Use the F10 one time boot option menu to check for the devices being detected.

           

          You can also test setting a hard disk pre-delay on the SATA drive configuration menu (on the Advanced tab) of the system BIOS to test the hard drive or update the firmware of the SSD drive.

           

          Additionally try using a higher wattage power supply, thinking that the issue could be due to lack of power resources. Update your system BIOS and try the motherboard out of the chassis placed in anon conductive surface to isolate any possible grounding issue messing with the SATA controller.