0 Replies Latest reply on Mar 6, 2011 8:48 AM by Sharifxoxo

    Why can I not change the resolution on my Acer All-in-one Aspire Z5600

    Sharifxoxo

      I recently just purchased the Aspire Z5600 not to long ago. I never bothered to change the resolution until I realized that some certain games such as The Sims 3 require a certain resolution. However, whenever I try to change the resolution in Graphic Properties or Display Options from the default resolution 1920 x 1080 my entire screen goes through a series of solid colors. From black, white, grey then stripes of red, green and blue then a whole screen of blue and then back to my desktop.

       

      I have the Intel(R) G45/G43 Express Chipset. I have looked around the web for solutions and have tried to update my drivers. Currently all of my drivers are up to date but the problem still is not fixed. I have also tried to install a previous version of the driver and the problem still is not fixed. I do not know what else I can do to change the resolution on this computer. I need the resolution to be 1024 x 1080. What else can I do to fix this annoying problem?

       

      By the way I am running on a Windows 7 Home Premium 64-bit Operating System...