0 Replies Latest reply on Mar 5, 2011 8:47 PM by mikief

    After BIOS update, DQ35JO won't POST. Blank screen

    mikief

      Hi,

       

      I updated my DQ35JO with the latest BIOS using a bootable DOS USB stick and iflash2.exe. Everything seemed to update just fine. I reset the system after the update and now when it boots, all I get is a blank screen.

       

      I tried:

       

      Recovery mode reset. Put the .BIO file on a USB stick, pulled the jumper and pulled the plug and plugged it back in. Nothing shows up on the screen. (connected via VGA connector)

       

      If I pull out my bootable DOS USB stick and power on, the system will speed up the fan, sit there for a short time, power off itself and restart. Always with a blank screen.It'll loop like that for a long time. If the DOS USB bootable stick is in, the screen will show the cursor in the upper left but be otherwise blank.

       

      I tried putting the previous .BIO file on the USB stick and going thru the recovery boot process. No luck.

       

      I pulled the CMOS battery, Power and Ethernet for 30 minutes and that didn't work.

      I've got 8GB of memory on the board. I tried pulled two sticks to bring it to 4GB. Nothing helped.

       

      I'm at my wits end. This should have been a simple update.

       

      mike