1 Reply Latest reply on Mar 5, 2011 7:44 AM by Mikko.Peltoniemi

    "BIOS not fully ACPI compliant" on DG41AN

    Mikko.Peltoniemi

      I have this motherboard, DG41AN. And when I try to install Windows 7 on it, the installation stops immediately at blue screen error complaining "the BIOS in this system is not fully ACPI compliant".

       

      But I've used this model board before, and it has worked fine.

       

      I thought the board was faulty. So I replaced it. Same error. Replaced the memory - twice. Both came from known good machines. Different brands. Same error. Replaced the power supply. Didn't make a difference. Even booted without a hard drive, and any peripherals. Same thing.

       

      I have not yet tried replacing the processor... Which I will try. Unless two of the motherboards were bad in row, which seems highly unlikely...

       

      I tried updating the BIOS. There is a newer one, but I have installed Windows on this particular BIOS version before without any problems. When I run the iFlash2, the computer reboots immediately. No flash happens. To me, that would indicate hardware failure. But I have replaced all parts already...

       

      Any ideas as to what the problem can be?

       

      The processor is Pentium E5800 and memory is Crucial Ballistic. Also tried Mushkin.

       

      Thanks!