0 Replies Latest reply on Mar 1, 2011 6:48 PM by nbw0313

    DP35DP bios update does not apply at all

    nbw0313

      Hello - I had to update my bios on my DP35DP mobo recently due to some fixes I need applied, and simply nothing really happened. Let me give you guys some details... my current BIOS version is DPP3510J.86A.0407.2008.0218.0923, os Windows7 Ultimate. I tested almost all the ways of bios update for this mobo, and although I had easy success with other Intel mobos, this one does not want to update at all. Intel provided tools do recognise my mobo as I said : DP35DP so using wrong bios update file is excluded (I tried to update from 0407 directly to 0572 - iflash, iso, iia, usb stick and cd )

       

      What happened is very simple : al the bios update tools worked properly, then rebooting of my system was required (...Press any key to continue) and -dang- system enters in a something that looks like a standby or so (coolers off, LAN led activity, no monitor signal, BUT power led of the computer is green). I said I should wait, so I waited like 30minutes, then I decided I will wait more... so almost 7 hrs later computer was in the same state. A bit frustrated I said enough and powered off the computer by long pressing power button, the powered it back on... nothing happened : bios is the same as before, even after I [loaded bios defaults]. The only strange thing I noticed, AFTER I exited bios, was this message "The firmware has detected that the system memory has decreased. Press a key to continue." (just a small note here the memory is combatible as per Intel provided table)

       

      Then all functioned as previously did - but no bios update was applied...

       

      Does anyone have any ideea what is going wrong? All the operations were done as Intel describes in guides and is not at all my first bios update.