4 Replies Latest reply on May 26, 2011 10:56 AM by

    R2 w. SP1 and Rapid storage Techonology not working

    Demoxx

      Hallo

       

      I just installed Windows server 2008 R2 with SP1.

      After I tried install Intel Rapid Storage Technology and that is not working.

       

      This is event log entry:

      Log Name:      System
      Source:        Service Control Manager
      Date:          20-02-2011 18:20:54
      Event ID:      7034
      Task Category: None
      Level:         Error
      Keywords:      Classic
      User:          N/A
      Computer:      WIN-DBTP1MQMLQK
      Description:
      The Intel(R) Rapid Storage Technology service terminated unexpectedly.  It has done this 1 time(s).
      Event Xml:
      <Event xmlns="http://schemas.microsoft.com/win/2004/08/events/event">
        <System>
          <Provider Name="Service Control Manager" Guid="{555908d1-a6d7-4695-8e1e-26931d2012f4}" EventSourceName="Service Control Manager" />
          <EventID Qualifiers="49152">7034</EventID>
          <Version>0</Version>
          <Level>2</Level>
          <Task>0</Task>
          <Opcode>0</Opcode>
          <Keywords>0x8080000000000000</Keywords>
          <TimeCreated SystemTime="2011-02-20T17:20:54.885097500Z" />
          <EventRecordID>661</EventRecordID>
          <Correlation />
          <Execution ProcessID="548" ThreadID="860" />
          <Channel>System</Channel>
          <Computer>WIN-DBTP1MQMLQK</Computer>
          <Security />
        </System>
        <EventData>
          <Data Name="param1">Intel(R) Rapid Storage Technology</Data>
          <Data Name="param2">1</Data>
        </EventData>
      </Event>

       

      Intel Rapid Storage Technology file is version 10.1.0.1008

       

      Motherboard is Asus P5KR (chipset: Intel ICH9R)