2 Replies Latest reply on Feb 20, 2011 10:05 AM by UrBob

    DP35DP BIOS Problems

    UrBob

      The AA Number has not been programmed message comes up.

      Looking in BIOS the Version is blank.

      Attempting to update or restore the BIOS fails, for all the methods I have found on the Intel website.

      Using the BIOS update CD image fails because the versions do not match, which is not a surprise when the installed version is blank.

      Using various bootable disks, floppy and CD, to run the update tools fail - either do not respond or complain that something is missing from the environment.

      Using the BIOS recovery with thumb drive fails with error: Flash Update Failed 0x800000000000000E (1927)

      (Incidentally, using the ISO image disk failed to run with a SATA DVD drive, but worked with an IDE drive. Might just have been an older image).

      Anyone got any ideas apart from scrapping the board?

      Second problem, which I think results from above, I can not run Windows XP Pro installation with the F6 Floppy because I get an 0x0000007B error. The existing installation also gives this error when I try to boot from it.

      Thanks

        • 1. Re: DP35DP BIOS Problems

          I did the recovery method on a newer board than this one and I had to burn the BIO file to a cd it wouldn't work using the F7 option with usb. It also wouldn't work when I used win 7 to burn the BIO file I had to use a computer with XP, I guess win 7 adds crap to the cd, only the BIO file can be on the cd.  I turned the computer on long enough to get the cd tray open then turned it off, pulled the jumper on the bios pins on the board, turned it on and it took about 20 seconds it beeped I shut it off and it worked. I don't know if this will help you but I couldn't get recovery to work any other way.

          • 2. Re: DP35DP BIOS Problems
            UrBob

            Thanks for your info. I'll bear it in mind if using Win7 in future.

            Unfortunately I am already using WinXP for burning the image. I also created a blank USB Memory Stick to put the BIO file on, and tried DOS, WinXP and BartPE disks to run the iFlash utility from.

            The only things that came anywhere near working were the ISO Linux image and the USB Stick, both failed to apply the BIOS image, with errors I mentioned in the original post.