1 2 3 Previous Next 30 Replies Latest reply on Oct 11, 2011 3:17 AM by M.T.R

    DX58SO2 wont boot displays "00"


      I got this board this week and it was working great until this morning.  I am using the 980X not OC'd  Corsair Dominator 6GB 3 channel Ram.  When powering up the board the POST display shows "00" almost immediately. The cpu and memory init LEDs blink then go solid, so I assume the CPU and RAM are ok.  I have tried unplugging the power and removing the battery for almost 2 hours. I get beeps if i power it on without Ram but no beeps if i power on without graphics card installed.  Thanks for any advice you can give

        • 1. Re: DX58SO2 wont boot displays "00"

          Same bug here. There seems to be an incompatibility with an USB device. My mainboard displays also "00" or "_0", but only when I habe plugged in my WACOM Intuos tablet. Removed, all is OK an system is stable. One workaround is to ENABLE in BIOS 752 / Boot the USB Optimisation for late loading of USB devices (please be aware that you cannot use a BIOS password in this case).

          But, also this optimisation fails every 20th boot attempt, you can see the early blinking LED of the tablet.

          • 2. Re: DX58SO2 wont boot displays "00"

            RMA'd the board, all is well.  Turns out it would not communicate with the PCIe bus.

            • 3. Re: DX58SO2 wont boot displays "00"

              I have same problems did you find out or send me link to fix the issueI


              I thank you so much in advance


              roger bhatt

              • 4. Re: DX58SO2 wont boot displays "00"

                Since the board failed within a few days of purchase, I just sent it back and got a new board.

                • 5. Re: DX58SO2 wont boot displays "00"

                  I just swapped out my DX58SO for the DX58SO2, which I had pretty much stabilized, only to be landed with this boot problem. Restarting and waking from S3 sleep mode, everything starts up as it should. When I do a complete shut down and boot from cold, the boot process freezes on "00". In order to get out of this lockup I need to hit the hard reset button numerous times to get released.


                  The only thing I've changed from the swap over is the processor: from i7-920 to i7-970.


                  6 GB's RAM at standard setting.

                  BIOS is the most recent: 0765, as are all the other Intel.

                  System: W7 Ultimate 64-BIT.


                  Hope there is a BIOS update for this glitch

                  • 6. Re: DX58SO2 wont boot displays "00"

                    I've got the same problem with two DX58SO2, too. -> RMAd the boards. Hope the replacement will work...

                    • 7. Re: DX58SO2 wont boot displays "00"

                      Please let us know how things go with the replacement boards. Unfortunately, mine is past the 30 day RMA window with Newegg.

                      • 8. Re: DX58SO2 wont boot displays "00"

                        I take back what I said earlier about booting up normally from Sleep Mode.  Just had a couple of instances when coming out of S3, the wake process hesitated, when it rebooted all by itself, followed by a hang at "00" with all fans blasting at full speed. Hitting the the reset button failed to resuscitate the board this time. Turned the power supply off. After all the motherboard lights went out, turned power supply back on and it booted up normally. What's in the world is going on here!?

                        • 9. Re: DX58SO2 wont boot displays "00"

                          With one board I've had the exactly same 'power on and boot' procedure. The other one was even worse. It booted only randomly. Most of the time it got stuck at 00.

                          Past 30 days for RMA? When did you buy the board? I've got mine in the middle of march. Seems that there is either a systematic error or a batch problem. However contact your dealer for a replacement board. It's worth asking and Intel should know about their faulty boards.

                          I hope I'll get the boards back in about three weeks.

                          • 10. Re: DX58SO2 wont boot displays "00"

                            I am having the same problem with my DX58SO2 hanging when coming out of sleep about once per week.  The board is showing 00, all fans are running at max speed and heat is pouring out of the case.  The reset button doesn't do anything and I have to power cycle the machine to get it to restart.  For me, it happens in the middle of the night when the machine wakes for backups.  I've never had the problem when waking the machine manually with the keyboard or mouse.  I have BIOS version 0765 and Win7 SP1.  I hope Intel is able to address this issue with a BIOS update.

                            • 11. Re: DX58SO2 wont boot displays "00"

                              I purchased mine from newegg on March 1st, which was RMA'd immediately because it appeared to have been pre-owned and re-boxed. Although the box appeared to be perfectly sealed, upon inspection, there was little bits of of foam rubber, with fingerprints imbedded within a sticky residue all over the back of the board. These suspicious telltale signs of prior poor handling caused me me to return the board without even attempting an installation, burning up 3 weeks in the process.


                              I really do hope that it's a flaky BIOS, which problem can be addressed by an update!


                              The DX58SO had, somewhat, similar flaky booting issues, which appeared to have been tamed through BIOS updates along with tweaks in WIN7 power options. Under "Advanced Settings" go to "Allow Hybrid Sleep" and turn it: "Off"; under USB Selective Suspend Settings: Disabled; PCI Link State Power Management: Off. These worked on the older DX58SO, but apparently not so on this newer incarnation.


                              The first thing I did after installing the DX58SO2 was to flash up the BIOS to the most recent 0765 version. During this step the board balked at recognizing the DisplayPort connection to my Nvidia Quadro FX-1800. Swapping over to a DVI connector solved that. Once W7 64BIT Ultimate SP1 was installed with all of the pertinent Intel drivers, including Nvidia, the DisplayPort connection worked fine. This initial DisplayPort rejection wasn't a factor with the DX58SO.


                              After the above power option tweaks, the bootup hangs at "00" are still random and unpredictable. Last night I shut everything down; this morning it booted up as it should. Restarts and waking from sleep work, for now, but there is no telling when the next "00" hang will occur.


                              I forgot to add, the power supply is an HX750w with sailing ship logo. All components are less than a year old. The video card is low wattage and doesn't require the additional, extra juice, connector.

                              • 12. Re: DX58SO2 wont boot displays "00"

                                Intel chat support advised me to increase the power of my power supply during building up the systems. I've tried with 720W without result. Seems that more and more people, who have sufficient equipment, report this boot error.


                                We all hope that Intel will fix this ugly boot bug by an enhanced BIOS. Hello Intel staff: It's up to you now. Time to act!

                                • 13. Re: DX58SO2 wont boot displays "00"

                                  Spent today unplugging unnecessary peripherals, such as USB-2 Canon printer and Intel software RAID-5. System drive is a WD5002AALX (A SATA III drive jumpered for SATA II, since I was unable to utilize the Marvelous SATA-III, blue plugs disabled within the BIOS) Swapped displayport cable for a DVI connection to the Quadro FX-1800 video card. Cycled the system several times with a restart, came to life as it should; forced it into sleep, came to life with the shake of the mouse; left a browser window open and allowed timed sleep to occur; shook the mouse, at which point, instead of waking from sleep it rebooted into "00", had to cycle power at the power supply, several times, in order to boot.


                                  I think Intel should cross-ship us a working motherboard, without charge! This is really getting tiring and annoying!

                                  • 14. Re: DX58SO2 wont boot displays "00"

                                    What speed is your memory?

                                    1 2 3 Previous Next