13 Replies Latest reply: Mar 4, 2011 3:50 PM by MARK HANNA RSS

Intel 82599 X520-2 adapter will not work with Windows 2008 SP2 64-bit

benjstarratt Community Member
Currently Being Moderated

I have multiple identical servers all showing the same problem.  On a vanilla install of Windows 2008 SP2 64-bit with Intel drivers, the driver will not function.  This problem does not occur on the same hardware when using Windows 2008 R2 or VMware 4.1.

 

My setup:

Dell R710

Dual Intel Xeon X5680, 3.33Ghz, 12M Cache,Turbo, HT

Intel X520 DA 10GB, Dual Port SFP+,PCIe-8 NIC

192 GB RAM

 

I have tried all three driver versions (16.0, 15.8.1, 15.7) posted on Intel's site and get the same results.  The driver will load with cables unplugged, but it will report "Windows has stopped this device because it has reported problems (Code 43)" when the cable is plugged in.

 

If I boot the server with the cable plugged in it reports: "This device cannot start (Code 10)".

 

I have tried enabling I/OAT in the BIOS but there was no change in behavior.

I have applied all available Windows Updates (using the 1Gb onboard links) but there was no change in behavior.

I can recreate the problem on multiple machines and cards.

The Windows install is vanilla from a Microsoft VL disk.

I have a case open with Dell, but they have not yet found a solution.

 

If anyone has any ideas I would appreciate the help.


More Like This

  • Retrieving data ...

Legend

  • Correct Answers - 4 points
  • Helpful Answers - 2 points