1 Reply Latest reply on Mar 28, 2011 4:19 PM by fred64

    D915gmh boot stopped

    fred64

      My system had been working fine for many months/years.  This morning I awoke to see the splash screen just sitting there.  I assumed a microsoft overnight update may have tried to reboot that failed.  But my system simply will not boot past the splash screen.

       

         >>> Spash screen shows the Intel blue and white desktop boards banner <<<

         copyright 1995-2006 Intel corporation.

       

         Intel corporation  D915GMH desktop board

         Serial number :BQMH44100378

         EV91510A.86A.0482.2006.0222.2350

       

         Intel (R) Pentium (R) 4 CPU 3.60HZ

         DDR400 --> Operating in Dual Channel memory mode

       

         Total Installed memory:  2048 System RAM

       

         Legacy Keyboard. . . . detected

         Legacy Mouse. . . . . . detected

         USB Legacy . . . . . . . Enabled

       

         Hit <F2> if you want to run setup

         Hit <F12> if you want to boot from the network

       

      No errors, no beeps.  If I hit F2  it says entering setup and sits there.

       

      Removed all devices,  rotated memory, ran with 1 stick, 2 sticks 4 sticks, same result it sists at the splash screen.

      Disconnected all drives same results.  Tries bootable CD same result (no floppy drive), tried bootable USB stick

       

      Tried setting bios jumper to force bios -- get splash screen saying entering setup.

      Tried downloading bios to empty USB key and removing bios jumper

       

      Nothing seems to have worked.  Need help -- send Email too if you don't mind.  I'm not sure I can find my way back to this post from this device.