1 2 Previous Next 22 Replies Latest reply on Feb 16, 2011 9:53 AM by

    Bug after firmware update 2CV102M3


      Hi! After update my SSD the line 09 "Power-On Hours Count" in SMART don't work. Has stopped on value 357 and doesn't change. All other lines work. Why the such has occurred? My configuration:

      Asus P8P67 Pro
      Intel X25-M SATA2 SSD (SSDSA2MH080G2R5) 80Gb
      Western Digital WD1001FALS SATA2 HDD 1000Gb
      Optiarc DVD RW AD-7263S

      Microsoft Windows 7 Professional x64 SP1 and last Intel RST driver


      I tried to connect the SSD to other ports SATA2 and SATA3, but nothing has changed. How can I fix it? Thanx!

        • 1. Re: Bug after firmware update 2CV102M3

          Interesting... I haven't updated mine yet so I can confirm in a day or so.



          Has anyone else noticed this possible quirk?

          • 2. Re: Bug after firmware update 2CV102M3

            power on hours count is working fine for me.

            • 3. Re: Bug after firmware update 2CV102M3

              same here on both my drives.

              • 4. Re: Bug after firmware update 2CV102M3

                I know another guy who has exactly the same problem after updating. Specialists Intel? Why you don't answer?

                • 5. Re: Bug after firmware update 2CV102M3

                  Just tested myself.... Power-On Hours Count still works.



                  Have you refreshed the SMART page?

                  • 6. Re: Bug after firmware update 2CV102M3

                    Nice question Of course I refreshed the SMART page. I looked this in two programs - Intel SSD Toolbox and AIDA64. The second disc in the system is working properly and changes value of every hour. SSD formatted, reinstall windows and install new drivers. Nothing changes... A week ago 356 hours, of Monday 357, of Tuesday 357 and 357 yesterday... Great gods, I was in Groundhog Day

                    P.S. Maybe this bug in Cougar Point? But now the drive is connected to port SATA3... This strange

                    • 7. Re: Bug after firmware update 2CV102M3

                      My two G2 80GB are reading this, one above 357, one below, as they should, so...  this firmware was supposed to improve SMART reporting.  Mine are fine.

                      • 8. Re: Bug after firmware update 2CV102M3

                        I am not alone with this problem:

                        MagicBolls wrote:


                        У меня мать P8P67 и Intel X25-M G2. У меня точно такая же проблема в  S.M.A.R.T., пункт 09 - Power-On Haurs Count остановился и не меняется!  Не важно в какой порт подключен накопитель SATA2 или SATA3.




                        "My motherboard P8P67 and Intel X25-M G2. I have exactly the same problem in the SMART, para 09 - Power-On Haurs Count stopped and does not change! No matter what the port is connected SATA2 drive or SATA3."

                        • 9. Re: Bug after firmware update 2CV102M3

                          "Specialists Intel? Why you don't answer?"


                          OMGosh, slow down and get real.  First, this is the first report of this in the forum AFAIK.


                          Second, and forgive me, but do you think that employees that work for PC related companies assume that every posting in their forums about a bug warrants an immediate and high priority investigation into the issue, particularly when only one person reports it?  Ask yourself, how many times did you think something was wrong with software, hardware, etc, and later discover it was simply your mistake?  I've done that more times than I want to admit.  If companies did what I stated, that is about all they would ever do.


                          I have a drive that has decided it won't report SMART data, it is enabled in the BIOS for the drive, but none are displayed.  Otherwise, it works fine, for months since it became DUMB.  Should I start accusing the manufacture that their firmware is bad?  How would I know that anyway?


                          Third, if some people are investigating it, why do you expect the results to be instant?  If you've ever worked with software as I have, and test for a reported bug and can't duplicate it, that is a difficult situation.  So give these folks a chance.


                          Next, consider this.  Say they find a bug.  If the programmer then posted on a forum that it was true, he would probably be fired.  Why?  There are procedures that companies have that must be followed before announcing product problems.  Plus, that would be very unprofessional.  Things are never as simple as we would like them to be.

                          • 10. Re: Bug after firmware update 2CV102M3

                            It's all understandable. No need to write so much .


                            1. I understand that the bug is small. Not everyone will pay attention.
                            2. Special for you! Post subject written by "Bug after firmware update", not "Bug in firmware". I'm not accusing anyone, just trying to resolve the issue.
                            3. Earlier I reported about it in the ASUS company. Maybe it's their fault.


                            My position is now clear, Captain Obvious?


                            P.S. Sorry for offtopic

                            • 11. Re: Bug after firmware update 2CV102M3

                              Hi, Interesting that you both have the same mobo. Have you tried the Marvell 9120 controller or maybe another mobo altogether?

                              1 of 1 people found this helpful
                              • 12. Re: Bug after firmware update 2CV102M3

                                BTW, my Intel SSD is on an ICH10R.



                                Your friend and you are both on P/H67?   Both the same mobo as well?  Try redux's suggestion with the different controller.

                                1 of 1 people found this helpful
                                • 13. Re: Bug after firmware update 2CV102M3

                                  Ok, no problem, sorry for my rant, but after reading complaints by people on this and other forums where they seem to demand instant answers to their issues, when many of them are due to their own ignorance (not in this case) I just get sick of it.


                                  Now, I do wonder what in the world you or anyone could have done to have one of their SMART attributes stop incrementing.  That is strange and AFAIK not possible to do.  It is possible to disable SMART monitoring (or is that reporting) but that is everything, not one value.   So you are seeing other attributes changing but not the Hours On Count?


                                  Since this firmware update included "adds improvements to SMART attributes..." (from the Release Notes) which implies changes to the code that works with that data, it is not unreasonable to wonder if an issue or problem was unintentionally introduced.  Given the interactions between the firmware, the OS, and whatever else is involved, and all the different possibilities that exist, issues are quite possible.


                                  In reading about SMART, I noticed that the programs involved may only work under an Administrative account.  Also, drives in a RAID array will not have SMART data reported correctly.  It was also stated that their are no industry wide standards for hardware and software interchange of SMART data.  I've seen weird values for HDDs, such as huge numbers that make no sense, but I don't pay any attention to them, I assume they are just wrong.  For example, SSD Toolbox shows, for a HDD, "Host Writes" of 127.54 PB.  If I can translate the acronym literally, that would be Peta-Bytes, or 1000 TeraBytes.  That HDD is not very old and has little usage, so that value is obviously wrong.  But who knows where the problem with that number comes from?


                                  Questions, what version of SSD Toolbox are you using?  What SATA mode are you using?


                                  BTW, who is Captain Obvious?

                                  • 14. Re: Bug after firmware update 2CV102M3

                                    redux, DuckieHo

                                    Earlier this SSD worked on Gigabyte EP43 and ICH10. In this configuration, there were no problems. Bug found after upgrade to P67 and after SSD firmware update. SATA from the Marvell controller did not try. Tomorrow will do it and be sure to write the results. Thanks for the idea! Yes! My friend uses a MB P67 as I do. Unfortunately other motherboards I have not.



                                    No problem Other parameters are changing. For example Host Writes constantly added and Power Cycle Count. I'm using the latest version Intel SSD ToolBox SATA works in AHCI mode. Installed the latest driver Intel RST. I do not use RAID. Really unclear situation... I will try with the different controller.


                                    P.S. Who is Captain Obvious

                                    1 2 Previous Next