4 Replies Latest reply on Feb 10, 2011 10:15 AM by sonihm

    Intel SCS and Activator Wizard Error

    sonihm

      Hi,

       

      I am very new to vpro Technology.  I have perform below  stpes, Please correct me if I am wrong.

       

      1.     I have install Intel SCS (Ver. 6.0) on SCS server.

      2.     Create Profile  with out using any TLS security

      3.     Export TLS-PSK key onto flash drive.

      4.     Boot AMT PC  with flash drive and provision AMT successfully.

      5.     Run Activator Wizard  on AMT PC, But got message"  Your system is currently configured but not registered as configured in service to which you have connected. Go back to connect to another service or continue to finish."  PLEASE ADVISE, WHY I AM GETTING SUCH ERROR MESSAGE?

       

      6.      I thought, Possibly I have to add  AMT system to SCS server first, So I have try to add system with correct UUID, but I got error mesaage "Provided UUID is invalid....." I am sure format is correct. PLEASE ADVISE ME, WHY I AM GETTING SUCH ERROR?

       

       

       

      I assume, After resolveing above two issue, AMT system will show up on SCS server, Please confrim.  Also After that, I think, I can able to make change in AMT /ME BIOS without going physically to system.  please correct me if I am wroong.

       

      PLEASE SEE ALL ATTACH SCREEN WITH ERROR MESSAGE.

       

      Thanks

      Soni

        • 1. Re: Intel SCS and Activator Wizard Error
          brunodom

          Hi,

           

          The overall steps looks to be ok. However, something is wrong in steps 4 and 5.

          When do you inserted the USB key and booted the machine, ME asked you to insert PSK into ME?

           

          It's looking that this machine is already provisioned even before you started this process, can you confirm what status the UNS is showing (see attached print screen).

           

          If it is already configured, you should unpromising in BIOS to default factory mode and try it again.

           

          What you should expect see in UNS after PSK be inserted is "In Process"

           

          AMT_UNC_Status.png

          Best Regards!

          --bruno

          • 2. Re: Intel SCS and Activator Wizard Error
            sonihm

            Yes, You are right,  Before I start this process, ME was configure through BIOS (Ctrl +P), But default provision mode was PKI, I couldn't change to PSK.  I guess,  I need USB flash drive in order to provision it.

             

            I have done full UNPROVISION by going through (Ctrl +P)   and then insert USB flash drive. It works after then.

             

            I have some additional question  since I am setting up this first time.  Once I see device is in SCS server,   What exactly, I can change?

             

            1. Can I able to change FQDN through SCS server for AMT Platform?

            2. How about ME Password change?

            3. IP Address/DNS/Gateway etc  of ME/AMT platform through SCS server?

            4. KVM Passowrd?

             

            Thanks

            Soni

            • 3. Re: Intel SCS and Activator Wizard Error
              brunodom

              Soni,

               

              Aswering each question:

              1. You can't change FQDN from SCS...  it's tied with suffix DNS that vPro machined received from DHCP at configuration process.. if you need change it, you should consider re-provisioning with new FQDN in order to have it in sync with SCS and make sure that vPro machine can be reached from SCS

              2. You should do it inside the profile used to configure vPro and sync with machine;

              3. You must dot it locally, inside MEBx;

              4. as answer 2, you should do it inside the profile and sync.

               

              My two cents.

              --bruno

              • 4. Re: Intel SCS and Activator Wizard Error
                sonihm

                Great,


                Thanks you so much.

                 

                Soni