1 Reply Latest reply: Jul 8, 2011 6:38 PM by NTShad0w RSS

Advanced-N 6200 doesn't connect to 802.11n network

Freeze Community Member
Currently Being Moderated

Hi guys,

 

I've got a small problem with my network at home.

 

 

The Access-Point I'm using is a Netgear DGND3300Bv2.

 

My NIC is an Intel Advanced-N 6200 with Intel® PROSet/Wireless Advanced Enterprise for IT Administrators Windows 7 64-Bit v13.4.0.0 Drivers and Software installed. The reason why I'm using the Administrators Edition is, that only in this package the PROSet/Wireless WiFy Connection Utility is included, which provides more functionality concerning connection and network details.

 

 

The problem is, that my Advanced-N 6200 doesn't connect to any of the 802.11n networks my router provides.

 

 

First of all the settings of my NIC:

 

http://freeze.ws/intel/Advanced-N 6200 Settings - 802.11n Modus.png

802.11n Mode: Enabled

http://freeze.ws/intel/Advanced-N 6200 Settings - Drahtloser Modus.png

Wireless Mode: 6. 802.11a/b/g

http://freeze.ws/intel/Advanced-N 6200 Settings - Fat Kanal Intolerant.png

Fat Channel Intolerance: Disabled

http://freeze.ws/intel/Advanced-N 6200 Settings - Kanalbandbreite fuer 2,4.png

Channel width for 2.4: Auto

http://freeze.ws/intel/Advanced-N 6200 Settings - Kanalbandbreite fuer 5,2.png

Channel width for 5.2: Auto

http://freeze.ws/intel/Advanced-N 6200 Settings - Schutz fuer gemischte Umgebungen.png

Mixed Mode: 'CTS-to-self' enabled

http://freeze.ws/intel/Advanced-N 6200 Settings - Uebertragungsleistung.png

Transmission capacity: 5. maximum

 

 

Here you got a overview of the possible settings in the webinterface of my router:

http://freeze.ws/intel/Router Netgear DGND3300B WLAN Settings.png

 

Encryption Mode: WPA2

Channel for 2,4GHz: auto

Channel for 5GHz: 40

 

 

I've really tested all possible options but with none the Advanced-N 6200 connected to the 802.11n network.

 

 

 

Here you got the results:

 

 

1. Router setting: 145Mbps at 5GHz & 54Mbps at 2,4GHz

 

a)

Network type: 802.11a/n

Network Details: http://freeze.ws/intel/PROset Wireless - 145Mbps at 5GHz & 54Mbps at 2,4 - 802.11n-Network Details.png

Connection Details: http://freeze.ws/intel/PROset Wireless - 145Mbps at 5GHz & 54Mbps at 2,4 - 802.11n-Connection Details.png

 

b)

Network type: 802.11g

Network Details: http://freeze.ws/intel/PROset Wireless - 145Mbps at 5GHz & 54Mbps at 2,4 - 802.11g-Network Details.png

Connection Details: http://freeze.ws/intel/PROset Wireless - 145Mbps at 5GHz & 54Mbps at 2,4 - 802.11g-Connection Details.png

 

 

2. Router setting: 300Mbps at 5GHz & 54Mbps at 2,4GHz

 

a)

Network type: 802.11a/n

Network details: http://freeze.ws/intel/PROset Wireless - 300Mbps at 5GHz & 54Mbps at 2,4 - 802.11n-Network Details.png

Connection details: http://freeze.ws/intel/PROset Wireless - 300Mbps at 5GHz & 54Mbps at 2,4 - 802.11n-Connection Details.png

 

b)

Network type: 802.11g

Network details: http://freeze.ws/intel/PROset Wireless - 300Mbps at 5GHz & 54Mbps at 2,4 - 802.11g-Network Details.png

Connection details: http://freeze.ws/intel/PROset Wireless - 300Mbps at 5GHz & 54Mbps at 2,4 - 802.11g-Connection Details.png

 

 

3. Router setting: 145Mbps at 2,4GHz

 

Network type: 802.11g/n

Network details: http://freeze.ws/intel/PROset Wireless - 145Mbps at 2,4 - 802.11gn-Network Details.png

Connection details: http://freeze.ws/intel/PROset Wireless - 145Mbps at 2,4 - 802.11gn-Connection Details.png

 

 

4. Router setting: 300Mbps at 2,4GHz

 

Network type: 802.11g/n

Network details: http://freeze.ws/intel/PROset Wireless - 300Mbps at 2,4 - 802.11gn-Network Details.png

Connection details: http://freeze.ws/intel/PROset Wireless - 300Mbps at 2,4 - 802.11gn-Connection Details.png

 

 

 

What I've read in another forum is, that the Advanced-N 6200 connects to 802.11n only in 5GHz band without problems. Furthermore channel bonding should be enabled to get the best results. In my opinion the setting "300Mbps at 5GHz" means channel bonding, so it should be enabled.

 

The question is, why doesn't the NIC connect to 802.11n? I think in the cases 1.a) and 2.a) it should connect to the 802.11n network. But it is only connecting to the 802.11a network (see connection details of 1.a) and 2.a)) which allows only 54Mbps instead of 150/300.

Unfortunately I've got no possibility to turn off 802.11a at the router.

 

 

So, do you have any ideas how to fix that problem?

 

Thanks in advance.

 

 

 

/edit:

 

I found out, that enabling the WMM setting in the router can help to solve the problem.

And in fact, my NIC now does connect to the 802.11n networks.

 

The curious thing is, that I got up to 10MB/s in 2,4GHz band (with case 4. "up to 300Mbps at 2,4GHz") and only 4MB/s in 5GHz band (with case 2. "up to 300MBps at 5GHz & 54Mbps at 2,4GHz"). I also tried different channels, but in fact here is nearly no other WLAN in the neighborhood.

I thought 5GHz would be much more effective? Is it possible, that the Advanced-N 6200 doesn't use channel bonding in the 5GHz band?

 

Message was edited by: Freeze

  • 1. Re: Advanced-N 6200 doesn't connect to 802.11n network
    Currently Being Moderated

    sollution I put here:

     

    http://en.community.dell.com/support-forums/network-internet-wireless/f/3324/t/19341370.aspx?PageIndex=3

     

    and a copy you have here:

     

    hello guys,

    I fight problems with very slow speed (54Mbps and 72Mbps) on my own  for 2 weeks...:(, I'm a system engineer and I found a sollution.

    Used WiFi cards and routers in laptops:

    - Dell DW 1501 (Broadcom chip)

    - Intel 6200 AGN (and I think a rest of intel "N" cards wil work in the same way)

    - Netgear WiFi router WNR3500L with DD-WRT v24 SP2 BIG firmware

    With default settings on Network card (Dell and Intell) and on the  router (Netgear) I had 72Mbps and 54Mbps (on intel) and nothing more.

    To get 300Mbps connection (on both cards) You have to set correct settings on Network Card and WiFi router:

    - on Network Cards "WMM" set to "Enable" (on Intel adapter this is a  "Ad Hoc QoS set to Enable WMM") and "Expand throutput" set to "Enable"

    - on the router set "Channel Width" on "40MHz" and "Wide Channel" to "upper"

    with thease settings You will got 300Mbps (or near, depend on signal  uality and range) Connection to the router on both WiFi Cards, intel  6200 (and probably 6100 and 6300) and Dell 1501 (Broadcom chip), of  course transfers are a depends of signal quality, range, notebook, power  state of card/laptop and router itself, I've got 12MB/s = 96Mbps, not  so bad I think.

     

     

    regards

    Dawid Fusek

    Virtual Infrastructure Architect

    Chairman of QLIP.NET

More Like This

  • Retrieving data ...

Legend

  • Correct Answers - 4 points
  • Helpful Answers - 2 points