0 Replies Latest reply on Feb 5, 2011 8:27 AM by littlevoices

    Intel Matrix Raid: Degraded and spare disk now non-raid after bios update?

    littlevoices

      Hi,

       

      A bit puzzled what to do, will explain my situation;

      Have been running for a few years on my GA-P35-DQ6 (rev 1.0), on Intel ICH9R RAID. My configuration is;

      RAID 1: 2x 500GB Western Digtal Disks

      RAID 5: 3x 300GB Western Digital Disks

       

      Earlier today I upgraded the bios on my motherboard as part of some investigations I was doing on a RAM issue.

       

      Now my RAID 1 is degraded and I have a second disk that is detected by Windows, and is mentioned during startup as a "non-raid disk". The Intel Rapid Storage manager software shows me;

      Array_0000: Degraded (One disk there, one missing)

      Array_0001: OK

      Internal System Disk (500GB)

      Internal ATAPI Device (Blu-ray drive)

       

      What I'm struggling with is how to rebuild my degraded array with the internal device listed above. The BIOS configuration utility only provides me with an option to delete a RAID, create a raid etc and I don't want to lose my device, just rebuild it, and I can't seem to be able to do anything to the spare/unraided disk. The windows software doesn't offer any option to rebuild or move that disk into my array or delete it and treat it as a completely clean disk

       

      I'm hoping this is a common issue with a clear solution, not really too sure what more to say since physically nothing has changed. I'd prefer not to revert my BIOS to an old version, and am not convinced it would fix this problem either.

       

      Thanks for any advice you can offer?