1 2 Previous Next 17 Replies Latest reply on Apr 4, 2011 2:45 PM by

    80G2 SSD stopped working (report 8mb- serial number: ChanCE conflict), f/w:2CV102M3

    bgxmmx

      Dear Support,

       

      I just purchased an intel SSD 2 days ago (the 80GB G2 - 34nm).

      It worked good, i updated the firmware without any problem (both IDE and AHCI, both MS and Intel drivers).

       

      today, when starting my computer, the bios said the disk had an error , although it could recognize it as normally SSDSA2M080G2GC.

      the main problem is that It report.... 0GB of storage! or 8 MB if i check on intel SSD updatedr.

       

      Luckily, it is not my system drive yet...

       

      Here are the clues i gathered:

      -Smart does not seem to work.

      -the serial number reported is ChanCE conflict (i google and only found some Korean page about it, regarding the same SSD).

       

      Obviously, i tried several ports, several cables, and everything seemed fine....

       

      I wonder what cause the problem. I hope it is not the new bios which is not totally polished...

       

      Anyway, please help me!

      I am quite a power user, so i can try several things to test the potential problems...

        1 2 Previous Next