2 Replies Latest reply on May 20, 2011 12:47 AM by Paulie

    Administrator Tool Disabled

    Paulie

      Intel ProSet.

       

      Occasionally the Adminstrator tool is unavaliable and grayed out.

       

      Rebooting does not fix the issue.

      Repair install of the existing software and driver does not fix the issue.

       

      The only option we have found to resolve this is to completly remove the ProSet sofware and reinstall it

      The the AdministratorTool is then available again.

       

      We have tried different versions of the software and drivers and on different models of laptops from different manuafacturers.

      We have had the issue on all we have tried at oen tiem or another.

      There does not seem to be any pattern to this happening.

       

      Does any one know how to stop this or a quicker way of re-enabling it when it does happen?

       

      Many thanks

        • 1. Re: Administrator Tool Disabled
          Paulie

          Solved. **Someone** had decided to amend one of the templates we use to create the profiles and had unticked the box that allows the adminsitrator tool to be shown! They decided to keep this information to themselves! The template they created has now been removed and all other profiles created with it modified to allow the administrator tool!

          • 2. Re: Administrator Tool Disabled
            Paulie

            Also. If the Administrator Tool has been disabled we have found a way to re-enable it by editing the ini file.

             

            The file is ItSttngs.ini

            It is located in: C:\Documents and Settings\All Users\Application Data\Intel\Wireless\Settings

            The value to change is: ITAdminTool

            To enable Administrator Tool: ITAdminTool=0

            To disable Administrator Tool: ITAdminTool=1