1 2 Previous Next 19 Replies Latest reply: Feb 1, 2011 3:56 PM by Curious592 RSS

Help with 4 Series Express Chipset Family - Monitor won't work except in safe mode

Trevor_T Community Member
Currently Being Moderated

I have a Dell Studio 17 and it uses the Mobile Intel(R) 4 Series Express Chipset Family.

 

Yesterday morning, I went to turn on my machine and it went through the normal boot up process (showed the dell logo, etc.). However before it flipped on to the desk top, I could see that the screen went dark. I heard my desktop load, but could never see anything. I tried to reboot several times and nothing happened.

 

However, when I boot in safe mode, the screen works fine.

 

I went in and deleted the drivers and then restarted and it started up fine (with crappy resolution). I downloaded the newest update for the driver and as it was installing the driver, it went dark on me. I've tried this cycle several times with several different drivers and keep having the same problem.

 

I went back and restored my computer to the last known date it worked properly and right after the dell screen, it went dark.

 

I even restored my computer back to the original factory settings and it did the same thing.

 

Working on it yesterday, I noticed that the screen is not completely dark, as I can see the shadow of th my desk top with proper light. And at the right angle, I can manuever around the desktop to perform certain tasks. My laptop has a HDMI output and I am able to utilize the HDMI and view my desktop on my TV, even though the monitor is still dim.

 

I spent most of yesterday searching through these boards and reading posts of others with similar problems, but didn't seem to find a resolution. What seemed to work for a handfull of others, does not work for me. Bill_U had supplied several links to new drivers that supposedly fixed the issue, but the links no longer worked or the drivers led to the same problem.

 

Finally, yesterday when all of this was happening and I was constantly deleting and reinstallin the drivers, I noticed that under my display adapters, the "Mobile Intel(R) 4 Series Express Chipset Family was always listed twice (I was always in safe mode) and when I uninstalled the bottom one, they both would be uninstalled. However, once I restored back to the original factory settings and boot it in regular mode, I now only see it once. (When I reboot in safe mode just to check, it is listed twice).

 

So today, I booted in safe mode and disabled both of them (instead of uninstalling). After restart the computer started up as expected to my desktop (since the drivers are diabled). I enabled one and the resolution still remained crappy and all of a sudden there was only one listed (there was two before I enabled one of them). I then enabled the second one and was told that my hardware setting have changed and that I needed to restart...Upone boot up, it went back to dark. Upon a diable and restart, it lit right back up.

 

I have booted into safe mode and tried both combinations of leaving one enabled and one disabled, but that doesn't seem to matter.

 

I have driver version 7.15.10.1576 with a date of 10/7/2008.

 

It has to be the driver right? Everything works fine in safe mode and when I diable/uninstall the drivers. However, regardless of what updated drivers I use as soon as I install (even during install) everything goes dark on me.

 

Any help anyone has is greatly appreciated. I've already formatted my hard drive and restored my computer back to factory settings, so obviously I'm up to try anything.

 

Thanks,

 

Trevor

1 2 Previous Next

More Like This

  • Retrieving data ...

Legend

  • Correct Answers - 4 points
  • Helpful Answers - 2 points