2 Replies Latest reply on Jan 31, 2011 12:46 AM by

    Unable to setup RAID0 on P67 with X25-Ms

    Wizard!

      All the above were tried on 3 different motherboards (2 Gigabyte GA-P67-UD3, 1 Asus P8P67 Pro). All 3 mobos have P67 Chipset and ICH-R Raid Controller and all had the same effects... I am tried to get it work 10 days now...

       

      My system has 2 SSDs (Intel X25-M) in Raid0 and 4 HDD in Raid5. So I put them on ports 0+1 which are SATA III (white) and then the other 4 on the other ports (blue). I start the computer, I get into Bios and configure the controller to raid mode. After restarting, it recognizes all 6 disks, I get in the controller menu (ctrl + I) and see the settings.

       

      When I do this on upgrades as I go from Intel ICH-R on Intel ICH-R, there is no need to touch anything else in order to work properly.

       

      This time, however, I could not see the raid0. While it had validate and read at the post all disks, in the menu, I could see only the RAID5 and 5 of the 6 drives installed, missing the one on port 0. I did a reset and wait again .... Now it shows RAID0 while posting, but it is FAILED! I enter the menu and the same situation here. RAID0 is failed, RAID5 seemed ok and the was drive to port 0.

       

      0+1 are SSD, and thought unlikely to be harmed, however, I checked the cables and replaced them both. Boot again the same, but now I see the disk on port 0. Well, the data on RAID0 are deleted, but the disc is ok. I go to the menu, erase the 0 and create it again from scratch. It seems OK and I restart. Oh no ... After the restart still the same. The 0 shows failed and when I enter the menu the disc on port 0 is disappeared again!!!

       

      I think myself, calm down and try something else ... I moved the SSDs from ports 0+1 and put then on 4+5. So HDDs from 4+5, are now to 0+1. I boot again and while 5 seems ok, 0 is again failed. Reasonable, so I get in the menu, erase and create it again from scratch. This seems to be going well after booting, so I started installing Win.7.x64 Ultimate from usb stick since, as you know, no IDE port ... and no free SATA port....

       

      Win seems to start correctly, but when it comes to choosing a partition to install, it only sees the raid5!!! RAID0 is vanished! Of course, it is asking me to put the CD with the drivers of the controller to setup it ... What to setup, the other half of the controller??? So I put a usb stick with the drivers, although the manual says that Vista/7 do not need it, and selected the controller. Loads the driver properly, but still does not recognize any device capable of doing boot and set up the operating system!

       

      After changing all the cables, both SATA and power, with no better results, I closed it and tried to figure out what happens ...

       

      With SSDs on ports  0+1 and RAID0, I have problems, while with HDDs on ports 0+1+2+3 and RAID5 seems to work fine. However with SSDs on ports 4+5 I can not setup Windows (ICH-R menu displays RAID0 as bootable). After some thinking I tried another boot up and I freaked out!!! I stared hearing this infamous noise of "clack-clack-clak" form the HDDs! While trying to understand what is happening and from which drive comes the sound, the board has posted and RAID5 is  marked as DEGRADED! I pressed ctrl+I, menu displays and disk in port 0 is missing!!!

       

      Well, after all that I thought that port 0 (SATA3_0) has a problem. So I took the mobo back to the shop I bought it 2 days ago in order to check the problem.

       

      After 2 hours they called me on the phone and told me that the board is ok, they setup a RAID0 on ports 0+1 and Win7 were installed successfully....

       

      Since the board was OK for them, I asked for an exchange with another one, since I believed mine was faulty. So they did. To cut the story short, I had the same behaviour so I asked for a refund since they had no other mobo available with 1155 socket. I searched and found another brand, Asus P8P67. I got it after 2 days and installed it. SAME BEHAVIOUR HERE!!! The only difference was that instead of port 0, I could not see the port 1!!!

       

      PLEASE NOTE: This behaviour exists only with the Intel SSDs. I tried with 2 WD Raptrors and worked fine.

       

      Below are same screenshots from the posting procedure:

      http://imageupload.org/pm-412960294740.html

      http://imageupload.org/pm-1612960294743.html

      http://imageupload.org/pm-012960294755.html

      http://imageupload.org/pm-1212960294750.html

      http://imageupload.org/pm-1112960294753.html

      http://imageupload.org/pt-8129602961612.html

      http://imageupload.org/pt-712960296165.html

      http://imageupload.org/pt-10129602961715.html