1 2 3 Previous Next 42 Replies Latest reply on Jun 17, 2011 7:41 PM by rollover

    DP67BG No POST

    dard6555

      I have a new DP67BG board with I72600k and it will not post, diagnostic lights are all off, post code is 00 on board.  Power supply is good.  Memory was removed and no beeps.  Memory was reinstalled one at a time and no boot 2x4gig.  Video card is EVGA GT 240. Any ideas to help determine if this is a board or a chip problem?  I do not have access to antoher chip.

       

      Thanks

        • 1. Re: DP67BG No POST
          wasabipeas

          I am having a similar problem!  I just built my new rig today with the DP67BG and a 2500K.  I get no post either.  All that happens is that the Power Button continuously flashes.  I get no beeps or error codes and the CPU fan doesn't even spin up.  Nothing happens!  UGG

          • 2. Re: DP67BG No POST
            mechbob

            Check the power switch and make sure the pos. and neg are where they are supposed to be , they might be switched .

            • 3. Re: DP67BG No POST
              dard6555

              I have power, all fans spin and voltages were checked at the board conenctors. Can hear harddrive spin up.  Board never beeps or shows BIOS screen.  Different video card was put in just to rule it out. No luck.

              • 4. Re: DP67BG No POST

                That sucks mate. If you got 00, likely it's not the CPU. I think CPU checks happen before that. 00 is when the bios hands over the control to the OS which means that the CPU should have been working by then. I had problem with memory and it got stuck at 0x27. I had to order a replacement board (waiting). So I doubt it would be the memory.

                 

                Check your video drivers and make sure that you see some messages on the screen. I was able to see some after getting past 0x27. It could be a video problem as well. Let me know if you get some leads since I'm interested in knowing what the problem is and how you resolved it.

                • 5. Re: DP67BG No POST
                  mothman

                  Hey you guys are all using the DP67BG. I posted a question about the Platform Controller Hub temp with no replies. Could I get one of you to take a second and check your Bios in Configuration real time hardware monitor and tell what your PCH temp is and if it moves. Mine seems to be stuck at 43c

                  • 6. Re: DP67BG No POST

                    I am having the exact same issue.  Bummer of a way to spend a Friday night, staring at a flashing blue LED.  For what it is worth, I have the following equipment:

                     

                    2x2GB Corsaird DDR3 1600 XMS3 memory DIMMs

                    Core i7 2600K CPU

                    Intel DP67BG Motherboard

                    ASUS EAH 4850 video card

                     

                    For what it is worth, I am attempting to place my Core2 9650 board, and am attempting to use the same power supply.  Antec power supply - 2x12 and 2x4 power connectors.  Is it possible that the power supply requirements have changed and there needs to be 12V line where there once was a 5V line or something?  I would have assumed that the connector would be re-keyed if that were the case.

                     

                    Stumped!

                    • 7. Re: DP67BG No POST
                      wasabipeas

                      Maybe it's a problem with this board in general?  I can get my board to work when it's outside of the case.  I actually even installed my RAM and video card and I even updated the BIOS to the latest one, 1815, with everything installed sitting on top of the motherboard box!  The moment I install the board in my PC case, a Silverstone TJ-10, it will just give me the evil flashing Power Button!  I have tried using just the 4 corner standoffs, tried not installing the I/O plate and I also cut up a ziplock bag and placed it between the motherboard and the motherboard tray and nothing has worked so far. Also it takes my board forever to recover from this.  I have to take the CMOS battery out and leave my board like that for a few hours before it will turn on again.  So far it always had turned on after a few hours and always when it's connected outside of my case.  I am getting at my wits end with this board.

                       

                      My currents standoffs are silver metal so was thinking of getting some brass ones instead.  Maybe they will work better with this borad...who knows.  Also I only have 9 standoffs and this board has 10 holes.  Maybe not using all 10 holes is causing the short...although I don't know if that's a likely cause.

                       

                      My setup is:

                       

                      Intel i5 2500K

                      DP67BG

                      Patriot Viper II 1600MHz (2x2GB)

                      XFX GTS250

                      Corsair HX620

                      Silverstone TJ-10 case

                       

                      @Guest -  try taking out the CMOS battery and unplugging the board and leave it outside of you case.  Leave it overnight if you can and then replace the battery and connect the power cables and place the board on a non-conductive surface.  I use the motherboard box, it works perfectly for this.  All you should have installed on the board is the CPU and heatsink.  make sure the CPU fan is plugged into the CPU Fan header.  Turn on your power supply and see if the board powers on.  Mine works this way.

                      • 8. Re: DP67BG No POST
                        Doc_SilverCreek

                        I have never touched one of these boards, however the flashing power light / not working in the case sound like a power supply over current tripping due to a short against the case / standoffs Make sure all standoffs line up with holes and none touch the mother board.

                         

                        or

                        2nd. Check your front panel wiring. If the switch ground is reversed, you might see this.

                        Also make sure the switch is a monentary. If teh switch turns on and shorts the connection and stays shorted, the board will shut back down.

                        or

                        Third.

                        USB headers in the chassis is another place to get an easy short or a connected USB device can short. Leave any USB till after you get this system running to connect jut to make sure.

                        • 9. Re: DP67BG No POST
                          Doc_SilverCreek

                          POST code 00 is usually the reset vector, I sound like either your system is not coming our of reset (likly do to Power) or the BIOS is corrupted and code is not being run. You could try a BIOS recovery. Also check to see if the BIOS level that shipped with your board supports your processor. If the BIOS does not support the processor, you can get a POST hang. 

                          • 10. Re: DP67BG No POST
                            wasabipeas

                            Well I made a bit of a breakthrough.  I finally got the board to post while it was attached to my motherboard tray.  I used all the standoff holes except for each of the 4 corner ones.  The board powered on.  Then I figured I should try and narrow it down to find out if one of the corner ones was creating the short.  I first tried the lower left one and powered it back on and it still worked.  Then I tried the upper right one and the power button would flash about 15 times and then it would finally power on.  I then figured, since it did seem that the board wasn't powering on immediately that I should just go back to using all of standoffs except the 4 corner ones again.  Well when I removed the upper right and lower left standoffs and went to power on the board I just got a continuously flashing power button.  I am done for the night and I will try again in the morning.

                            • 11. Re: DP67BG No POST
                              dard6555

                              I had a local shop RMA my board straight to Intel and received another one.  Installed it and got all the same indications.  All the fans spin up, you can hear the harddrive and the dvd power up.  And all i have is a power light on the outside of the case and the light on the power switch on the board.  There is also the green led above the internal power switch that is also lit up. Post code 00 and no diagnostic lights and no beeps.

                               

                              Here is the weird thing.  I shut it all off last night and killed power to the power supply.  Today, I powered the power supply and pressed the internal power switch and there was life.  All the lights and I could see the screen finally.

                               

                              Installed windows 7 and all intel drivers.  Everything seemed to be happy.  Used front panel power switch several times with no issues.  I rebooted (using windows) and went into bios to check settings. All voltages were ok, processor fan was 1100 rpm, case fan wa 900 processor temp was 53C, which converted to about 127F which didn't seem abnormal to me.  The only change I made was to the skull backlighting, saved changes reboot and now same flippin thing as before. wont boot, never see video and no post. Stumped!

                              • 12. Re: DP67BG No POST
                                dard6555

                                PS: the internal reset button does nothing no matter how long you hold it down.

                                • 13. Re: DP67BG No POST

                                  I had the exact same symptoms (no POST) testing with two (2) Antec TruePower 650w supplies with a ATX12V v2.3 spec.  However; when I tried an Antec Earthwatts 650w with a ATX12V v2.2 spec the mother board powered up and showed the POST.

                                  • 14. Re: DP67BG No POST
                                    wasabipeas

                                    @Mike - When you tried the first two power supplies would you just get a flashing power button on the motherboard? I am using a Corsair HX620 which is ATX12V  v2.2 and I can't get my board to work when it's in my PC case.  I can breadboard it and it will power on but when I try installing in my case it won't post and I just get the flashing power button.  The other odd thing is that I have to take out the CMOS battery and wait 3 hours before I can even try to troublesoot the board again...it's insane.  It won't work if I just wait an hour or two. UGG!

                                    1 2 3 Previous Next