1 2 3 4 Previous Next 55 Replies Latest reply on Dec 1, 2014 1:57 AM by WaseemMohsin

    Intel Desktop Utilities

    quocx

      Intel Desktop will not show the application itself when open.  I can see it the Windows Tray, I've even try to open from the Windows tray by right click on it.

      I've also try to run it as 'run as Administrator'.  No error show up... I see a circle spinning on top of the mouse cursor but then disappear a few seconds later.

      I can see multiple instances under Task Manager intmain.exe.  I've tried restart Windows many times.  I've uninstall reinstall with version 3.1.2.  Nothing seems to work.  It seems it only wants to run as a services but no GUI pop up.  Any help is appreciated.  Runing Windows 7 x64 Ultimate on DH67GD motherboard.

        • 1. Re: Intel Desktop Utilities
          Boyet

          I'm assuming that there are no other utilities running in your system except IDU. Check in the Administrative Tools under Services and see the IDU status. If not starting click start. Make sure that the Startup type is set to Automatic. 

          • 2. Re: Intel Desktop Utilities

            vom Support von Intel wurde mir gesagt, dass ich ein BIOS Update machen müßte. Nach dem Update funktionierte das Desktop Utility. Ich habe das Board DH67BL.

            • 3. Re: Intel Desktop Utilities
              Boyet

              Guest wrote:

               

              vom Support von Intel wurde mir gesagt, dass ich ein BIOS Update machen müßte. Nach dem Update funktionierte das Desktop Utility. Ich habe das Board DH67BL.

              Translation:

              support Intel I was told that I would have to make a BIOS update. After the update the desktop utility work. I have the Board DH67BL.

               

              I agree that your bios should be updated. It may help as stated. But if not, you can try my suggestion.

              • 4. Re: Intel Desktop Utilities

                It doesn't work even with the newest BIOS on the DH67GD.

                • 5. Re: Intel Desktop Utilities
                  Boyet

                  Hi Daniel D.,

                   

                  So you also have the same problem? Can you please elaborate your situation? What steps have you done so far?

                   

                  If you feel that it does'nt work no matter what you have done call techsupport and have a chat with them.

                  • 6. Re: Intel Desktop Utilities

                    I've exactly the same problem as quocx described in his post.

                    • 7. Re: Intel Desktop Utilities
                      Boyet

                      You should call techsupport. Both of you have another problem as presented in this link http://communities.intel.com/message/115212#115212.

                       

                      I'm not sure if your system is affected by the recent chipset design flaw but here's an excerpt of the statement that I got "All 6-series “Cougar Point” chipsets, including H67 and P67, are affected". You have the H67 chipset. So I suggest you make that call.

                      • 8. Re: Intel Desktop Utilities

                        I'll call the support because I've two other problems with that board: Re-boot doesn't work and no LAN connection with my router.

                        • 9. Re: Intel Desktop Utilities

                          Peter, the German speaking dude, was correct.   The latest BIOS 0098.2011 enables the desktop utilitities to show up with my DH67BL.

                           

                          The .EXE file to update the BIOS from the download center ran perfecrly on windows 7-64bit.

                          • 10. Re: Intel Desktop Utilities
                            spearson

                            Daniel, the latest release of the DH67GD BIOS (build 0098) contains a fix for this issue with Intel(R) Desktop Utilities (v3.1.2.022). Have you installed this build? If you have and Intel(R) Desktop Utilities still isn't working for you, please try uninstalling and then reinstalling Intel(R) Desktop Utilities.

                            • 11. Re: Intel Desktop Utilities
                              parsec

                              I'm experiencing the same problem as quocx, and his description of what happens when he runs IDU is identical to what I see.

                               

                              That is on a DG45ID mother board with the latest BIOS, 131, from 7/2010, and there's isn't a new one to be found.  Frankly, IDU has always been a bit flakey IMO, it gets confused at times, although I've never had to kill it's process via Task Manager, until now.

                              • 12. Re: Intel Desktop Utilities

                                Having this exact same problem.

                                 

                                DH67BL with Core i5 2400S. Running version 0102 BIOS (the latest as of 11-Feb). Not too keen on downgrading to 0098...

                                 

                                Tried looking at the various Intel services. The IDU service is running fine, but there is another service which won't start. I see an error indicating it's not allowed to run because it wants to interact wit the desktop. Apparently that is no longer supported by Windows (as of Vista, I think). I am running Windows 7 x64. The service which wont start is "Intel Desktop Boards FSC Application Service"

                                • 13. Re: Intel Desktop Utilities

                                  I also have the exact same problem as described by quocx and parsec except, I'm running an Intel DG41TX mobo with a Q8300 cpu.

                                  Anybody have any new ideas on this ??, because I've tried all I can think of !.

                                  I never expected this from Intel software, I used Active monitor on my old D850EMV2 mobo with never an issue.

                                   

                                  INTEL !, This latest software has an obvious issue, PLEASE fix it !.

                                   

                                  Bob R.

                                  • 14. Re: Intel Desktop Utilities
                                    parsec

                                    A BIOS update was issued for my Intel mother board, which seems to have helped IDU, it does work better now.  You should check if there is one for your board, via it's product page, the support tab, and click on the BIOS and driver updates link.

                                    1 2 3 4 Previous Next