0 Replies Latest reply on Jan 23, 2011 2:18 PM by bespinboy

    DG43GT board gives memory error with DDR2 RAM.

    bespinboy

      hi. i recently just got a dg43gt board to upgrade my computer so i could have a better processor and video card. this board looked fine because it fits in my case just fine, and uses ddr2 memory, with 800MHz or 667MHz. i had 3GB of memory, which was fine for me. so i got everything put together and powered it on, but it gave me the 3 beeps, which is odd, considering that i was using ddr2 memory. i had 2 different brands of memory, Crucial and Hynix. here's what the labels say:

       

      Hynix RAM:

       

      512MB 1Rx8 PC2-3200U-333-12

      HYMP564U64P8-E3 AA

       

      Crucial RAM:

       

      CT12864AA53E.E8F

      1GB 240-PIN DIMM 128Mx64 DDR2

       

      now i dont think the hynix ram will work since, according to their website, the E3 towards the end of the product code means "DDR2 - 400 3-3-3". im assuming that means "DDR2 RAM @ 400MHz" and then the 3-3-3, which im not quite sure what that means.

       

      what im wondering about is the Crucial RAM. i tried looking up the product code, which i was assuming was the CT12864... code, but i didnt get a match. so i tried dissecting the meaning of the bottom line: 1GB of RAM, 240-PIN DIMM, 128Mx64 (i think) means across the module is 128Mb by 64b, which is 8192Mb. 8 bits to a byte means 8192Mb \ 8 = 1024MB, or 1GB, so its just a way of saying the dimensions of the module. and then the DDR2, meaning its DDR2 RAM (obviously)

       

      so what im trying to figure out is, when i remove the hynix RAM, the Crucial RAM will still give me a memory beep? my dad had called them and gave them the desktop board number and the RAM number, and they said it will work, just a little slower. however, it doesn't work at all.

       

      What i found interesting was that i had tried to use half RAM from the computer which i'm using right now which, according to the Crucial Memory Scanner, is:

       

      (x4) 1GB DDR PC2-6400

       

      so i had 2GB total of DDR PC2-6400 RAM in the computer that i'm trying to upgrade, and IT WORKED. the dg43gt board shouldn't boot with DDR RAM, but it did, so i'm really confused, which is why i'm coming here for some advice.

       

      All help appreciated : )