6 Replies Latest reply: Apr 23, 2011 8:13 AM by Jean-Michel RSS

Intel(R) 82915G/GV/910GL Express Chipset Family

Zambaku Community Member
Currently Being Moderated

Hi, I'm using an  Optiplex Gx280 with an Intel(R) 82915G/GV/910GL Express Chipset Family graphics card, and I'm having problems with OpenGL. The card only seems to support OpenGL version 1.4, and well, I need the latest version. Is there any way I can get the latest version working, besides getting a new graphics card since I don't have hundreds of dollars for a new one =/

More Like This

  • Retrieving data ...

Legend

  • Correct Answers - 4 points
  • Helpful Answers - 2 points