1 Reply Latest reply on Jan 18, 2011 9:00 PM by

    D410PT

    jammmie999

      Hello,

       

      I think my D401PT board might be dead. It starts as soon as power is connected and does not respond to power buttons or show any power lights, there is then no video displayed or anything. I have not connected the case's speaker to the board as I cant find where to connect it. Ram is installed ok, 400w psu (tryed swapping, no change). Can you suggest what I can do, do I need to return this product?

       

      Thanks

        • 1. Re: D410PT

          I have exactly the same problem.  Replaced memory.  Tried different power supplies.  When power is applied the board starts and everything (fan, external USB drive, SATA drive, etc.) for about 3 to 5 seconds.  No video ever.  Then everthing shuts off after one beep from the speaker port.  Power button has no effect after that although I can repeat the whole process by cycling power completely off.  The little green LED on the board remains lit showing that the board is detecting external power.  I have tried everything including minimal configuration (no drive, no keyboard, no USB, only memory and video) but with same result.  I am wondering whether the power supplies are all incorrect?  The manual says TFX12V or SFX12V (page 43).  Have the feeling that there is something really simple that I am forgetting.  Have built many computers and several mini-ITX but this one has me stumped.