1 Reply Latest reply on Jan 14, 2011 6:59 PM by

    2500K 1 core problem

    MIDKNIGHT

      Okay, so I got my 2500K Sandy Bridge the other day and it had run fine until recently, when my system (task manager, CineBench, and CPUZ) started describing it as a 1 core 1 thread CPU.  In my device manager it shows four 2500K's each working fine with no problems.  I checked the BIOS of my ASRock P67 Extreme4 Mobo, and the CPU is set to full cores.  Also, I ran the command    -   

       

      wmic path win32_processor get name,numberofcores,numberoflogicalprocessors /format:list

       

      The info it returned was Core i5 2500K @ 3.3 GHz

           Number of cores: 1

           Number of logical processors: 1

       

      What do I do?

        • 1. Re: 2500K 1 core problem

          Okay, so in my time of tinker I finally fixed it.  I ran msconfig and somehow the boot settings had the processors limited to 1.  In this case, Windows apparently percieved each core as a processor and so it limited them in that respect.  Anyways, if you read the post, thanks for the consideration.