14 Replies Latest reply on Jan 15, 2011 2:50 PM by MegaZX30

    Old P4 Extreme (s478) peculiar issue

    MegaZX30

      I know a socket 478 machine is alittle outdated but i think there still a good machine for their time. I guess onto my issue... I have a P4 Extreme 3.2GHz processor and it's installed in a Intel D865GLC motherboard. I bought both, the motherboard to replace a board that i thought fried or something (turns out there was a different issue on that particular subject but that's a different matter), and the processor for a small upgrade to the old machine. When i initially set everything up it was all good. Now I'm having what i think is a bit of a peculiar issue, the P4 Extreme processor is now being recognized as a standard P4 processor. The power on splash screen now displays the regular p4 logo and not the extreme one. In bios, the 2MB of L3 catche is not detected. This is happening in both bios and programs in Windows. I don't know if something is wrong with the processor itself or maybe the motherboard is malfunctioning? I mean the computer is functioning and running but the processor is not being detected correctly and i honestly am stomped. If anyone has any ideas to whats up it'd be greatly apreciated for the help.

        • 1. Re: Old P4 Extreme (s478) peculiar issue
          mechbob

          Download and run CPUz , That will tell you thr INFO on your CPU. This is odd I thought I was one of the only people that still had a P4 extreme working ??

          • 2. Re: Old P4 Extreme (s478) peculiar issue
            MegaZX30

            Alright I've double checked with CPU-Z and it reports that I'm running  a Pentium 4 Northwood ( A standard 'P4 Hyperthreading inside' logo appears)
            Heres the specs it gives

            Intel Pentium 4 CPU 3.20 GHz

            Family: F

            Model: 2

            Stepping: 5

            Ext. Family: F

            Ext. Model: 2

            Revision: M0

             

            Cache:

            L1: 8Kbytes

            L2: 512 Kbytes

            L3: --

             

            So, it's reading it as a standard P4 Hyperthreading processor. I dont know what to do about it though i know that the proccessor installed on this computer is infact a P4 Extreme 3.2 Ghz and not a standard P4 and that it was reading correctly when i initially installed it both in bios and CPU-Z.

            • 3. Re: Old P4 Extreme (s478) peculiar issue
              Doc_SilverCreek

              Have you done anything to the system lately? BIOS update?

               

              It is a pain, but I would pull the heatsink and get the s-spec # off the processor to run a cross check.

              • 4. Re: Old P4 Extreme (s478) peculiar issue
                MegaZX30

                Well it was awhile ago since i've installed the proccessor but im fairly sure the model was: SL7AA. If you guys really think i should tear it out to look i can but im still fairly sure on the model number.
                Hmm...  well i cant remember if i had updated the bios before, but in an atempted to fix this strange issue i tried different bios like newer ones and even some older ones. Nothing changed.
                There is one thing that i did that may have messed things up... the board is a micro atx so everything is kinda close together and i had a (AGP) Geforce 7950 graphics card installed, it's kinda big, i was putting a new Crucial 1GB ram stick and it was easier to remove the graphics card to install the ram. While i was removing the graphics card it got a bit jammed do to the tight space... and me not thinking... so i forced it out of the slot... i think i ruined my graphics card because later that messed up while before it was running perfectly. I dont know if i perhaps it damaged the motherboard as well, assuming it was what messed up my graphics card.

                • 5. Re: Old P4 Extreme (s478) peculiar issue
                  bj

                  helllo. the proc you can use depends on the version of the board you are using. the version is an "AA" number on a sticker next to the proc socket. when you have that, go to this link to determine what proc is available. http://www.intel.com/support/motherboards/desktop/d865glc/sb/CS-026965.htm?wapkw=%28C32156%29  regards. bj.

                  • 6. Re: Old P4 Extreme (s478) peculiar issue
                    mechbob

                    If it is not showing a spec for L3 , than it's not the Extreme verision.

                    • 7. Re: Old P4 Extreme (s478) peculiar issue
                      mechbob

                      The P4 Extreme used L3 cashe.

                      • 8. Re: Old P4 Extreme (s478) peculiar issue
                        mechbob

                        The L3 should read 2MB - 8 way Associative Cache.  The CPU to have would have been ( SL7CH )

                        • 9. Re: Old P4 Extreme (s478) peculiar issue
                          MegaZX30

                          Alright, i checked the board number AA: C27499-408. It list C27499-406 as compatable so according to the listed note on that page, my board is a newer compatable model.

                           

                          SL7AA is the 3.2Ghz P4 Extreme proccessor

                          SL7CH is the 3.4Ghz P4 Extreme proccessor

                          Mine is a 3.2Ghz not 3.4 Ghz

                           

                          Like i said if you really want me to i'll get in my computer and double check the proccessor model (which should be SL7AA) and to see if it says 2MB on the chip i'll do it... sorry i practicly rebuilt this whole computer so im not trying to be rude or anything because you guys are trying to help and i apreciate it, but i'm fairly sure i know what parts i put into my computer.

                          • 10. Re: Old P4 Extreme (s478) peculiar issue
                            Doc_SilverCreek

                            If your on the most current BIOS, you could try restoring the BIOS defaults as a "magic fix"   (in case something strange in the CMOS mapping got disabled.)

                             

                            I like a physical check of the processor mostly because I deal with so many boards and processors, my memory gets foggy. 

                             

                            I work on the theory check twice and then check it again....

                            • 11. Re: Old P4 Extreme (s478) peculiar issue
                              mechbob

                              You should be able to use CPUz to read the specs on the CPU , You don't have to disasemble it , BUT it should show a L3 spec of 2 MB.

                              • 12. Re: Old P4 Extreme (s478) peculiar issue
                                bj

                                Hello again. My appologies for the earlier suggestion. My mind was a bit numb from a lot of searching; I didn't pay close attention to the entire thread. I just now re-read your posts and studied them this time. According to your post of jan 7, 6:06 am all was well and good for an amount of time. Ok that tells me that at  that time your bios was recognizing the cpu for what you understand it to be. I am inferring that your difficulty started soon after removal of the video adapter (post jan 13, 3:36 am). I am also inferring that you flashed the bios after removal of the video adapter card and either used the onboard video adapter or a different video adapter card that is known to be in good working order. Since the cpu is still not being recognized properly, the indications to me are(not in any significant order of probabilitiy): damage to a motherboard trace  or component near the video adapter slot that is causing a continuous or near continuous votage spike of sufficient magnitude to be interfering with the bios cmos settings or the the bios itself; damage to the Firmware Hub[(FWH) where the bios is stored] from same; a loose power connector doing same; a power supply that is going south(one of these can cause a multitude of different symptoms, one thing at a time or several at once.I had one once that was causing the cmos settings to change at random intervals from immediately to several hours); the crucial memory module may not be agreeable with the system(pull it, put in the old module(s) when all worked properly, reflash bios). If anything else was changed since it worked properly, return the system hardware to as near as possible when it did work properly and reflash the bios. If you don't have the intel documentation and want it go here: http://downloadcenter.intel.com/Detail_Desc.aspx?agr=Y&DwnldID=15206&ProdId=950&lang=eng . There are 3 pdf files. One product guide. One technical reference. One tech ref update. A lot of useful info for puttering around with this motherboard. As far as the info you are getting with the CPUID program, I don't know if it bypasses the bios or depends on the bios. I have used it myself for some time, but I never had need to investigate. To paraphrase Doc.....Measure twice,cut once. Hope this helps. regards . bj

                                 

                                Message was edited by: bj If you look on p. 14 of the product guide you get a diagram with call outs for some of the components. The descriptions for H and I are reversed. To see a photograpgh of the board with a lot more components labeled, download the manual at: http://www.mpcdrivers.com/apps/manualhub816c.html?ID=251&Categ=191  . I am using EMA001030-04. The -xx is a revision number. When you click on the compressed file, it will put an icon on the desktop. Go to the Windows add/remove page to remove the manual. The place in the manual is here: Contents tab>ClientPro 345>System Board >Features. If you're curious, I have been researching this for a couple weeks spare time. I finally found everything to start rebuilding this a couple days ago. In case anyone happens across this, if you have an MPC ClientPro with a M/N of D865GLC-ODYD and no other designation, you need to know that it is a ClientPro 345. That could save you days of searching. So far, at this date, the only major difference I have found from the 100% intel board is a modified bios.

                                1 of 1 people found this helpful
                                • 13. Re: Old P4 Extreme (s478) peculiar issue
                                  MegaZX30

                                  @ Robert Gifford:

                                  Well thats the current issue im trying to see if i can get fixed... When i originaly started using this board and the P4 Extreme proccesor,  CPU-Z, bios, and simular programs like CPU-Z all reported the extreme processor correctly with the L3 2MB of cache. Now im trying to figure out if theres a malfunction in the motherboard or proccessor causing it to read as a standard P4 proccessor.

                                   

                                  @ bj:

                                  ya i'll try and see if different hardware configurations make a difference. And your correct when my geforce 7950 died i replaced it with an older yet working geforce model 6600. In the assumation that the agp slot is damaged i'll try removing the card and using the onboard graphics first to see if that fixes anything then i'll see if theres issues with the ram next. I think the power supply is in good working order unless it's by some chance dieing i know it's not underpowered it's a OCZ ModXStream Pro 700Watt. But ya i'll definitly play with the hardware configuration too see if that yeilds any results.

                                   

                                  @ Doc_SilverCreek: Hmm well a bios restore may do the trick i dont know... now when you say bios restore are you reffering to removing the CMOS battery and resetting it or is there an option in bios itself to restore the original settings? Honestly i dont like touching bios to much because it can be tricky and mess up things if you set the wrong value or anything like that.

                                  • 14. Re: Old P4 Extreme (s478) peculiar issue
                                    MegaZX30

                                    Alright! Thanks for the help everyone it turns out there was an issue in bios. taking the battery out and reseting it seems to have fixed my issue!